Announcement

Collapse
No announcement yet.

Can't access hometroller sel web interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't access hometroller sel web interface

    I have a hometroller sel which has been working perfectly for months but today it's web interface seems to have stopped working. It's also stopped running all events etc.

    When i try to connect to it's local ip address on my local network it is not found. MyHS can't find it either. I can connect via filezilla and browse the file system but not via a browser.

    Any ideas on how I can regain control?

    Thanks

    #2
    See if you can get to the /usr/local/HomeSeer/Logs folder. In there, you should see a Startup.log file from the most recent startup. See if there are any clues there.
    HS4Pro Running on a Raspberry Pi4
    79 Z-Wave Nodes, 131 Events, 383 Devices
    Z-Wave, UPB, WiFi
    Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


      #3
      Managed to recover it

      I was able to login via port 911 into recovery mode and re-installed Homeseer. This restored my normal web access. It looks like the controller updated to 3.0.0.297 and that caused the problem. all seems to be ok now but I did have to re-enter some of the settings such as location.
      Thanks

      Comment


        #4
        Ah - good you got it going.

        Since you have FileZilla, you might copy the entire /usr/local/HomeSeer folder off to a safe location.
        HS4Pro Running on a Raspberry Pi4
        79 Z-Wave Nodes, 131 Events, 383 Devices
        Z-Wave, UPB, WiFi
        Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
        HSTouch Clients: 3 Android, 1 Joggler

        Comment

        Working...
        X