Announcement

Collapse
No announcement yet.

Can a HS-WS200+ be used as a slave to another HS-WS200+ master?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can a HS-WS200+ be used as a slave to another HS-WS200+ master?

    I would like to have the LED display function for alerts and notices on all the switches throughout my home and I have several 3 and 4 way switches. Can you just tie the neutral and traveler on a second switch to the initial switch?

  • #2
    With the upcoming firmware release you will be able to do this. You do not use the traveler wire at all. The dimmer or switch must be powered.

    I just set this up on some new dimmers I just purchased. Apparently the new firmware is available on any products you purchase now.

    Here is a video of the new feature
    https://forums.homeseer.com/showthread.php?t=196252

    Comment


    • #3
      I would like it if they release the firmware... I've got two switches I bought recently and they don't have the new firmware.

      How does the setup for this work? Is it an option to link the devices or something in HS?
      Joe (zimmer62)

      BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

      Comment


      • #4
        Ha! I came here based on the title to link my other thread, but you beat me to it :P

        As to how it's done, speculating at the moment as I dont have the new firmware, but I think it will add a second association group to the device. Adding other switches into association group 2 will result in them recieving MULTILEVEL_SET commands when the master is operated.

        Note that due to z-waves interoperability, if this is the method of operation, the slave does not necessarily have to be another WD200, it could be a different brand/model of multilevel switch and still recieve the command.

        The current firmware only has a single association group, which I think transmits the central scene commands.

        Comment


        • #5
          I have a few WD200 that I purchased within the last week. They have the new firmware. You can add an association for group 2. It is very easy to do.

          Also you do not hook up the traveler between the dimmers.
          Last edited by drhtmal; July 26th, 2018, 10:55 PM.

          Comment


          • #6
            Originally posted by drhtmal View Post
            I have a few WD200 that I purchased within the last week. They have the new firmware. You can add an association for group 2. It is very easy to do.

            Also you do not hook up the traveler between the dimmers.
            When you add a device to group 2, and turn that device on via association BASIC_SET, does the device status update in the HS3 UI?

            Comment


            • #7
              Has anybody successfully set up a pair of switches to operate as a three way?

              I just installed handful of the WD200 switches. They all have 5.11 firmware.

              In my case I have two switches I want to use in a 3 way config. Node 15 and Node 18. I setup a group 2 association in the Z Wave tab in each switch setting the other as the device to control. So 15 controls 18 and 18 controls 15. When manually operating the switches, they do appear to stay in sync, however, the status in the HS3 UI only updates for the specific switch that was manually operated. Also, if I turn on/off the switch or manipulate the dimmer level on one of the linked switches in the UI, the other does not stay synced either.

              In other words, manual operation works, but the UI does not stay synced at all. Am I doing something wrong or is this a bug I need to report?

              EDIT:

              I figured this out. I had to use the linked device parameter on the two switch child devices to cross link them. Works perfectly now. Very cool.
              Last edited by smithkt; August 4th, 2018, 08:23 PM. Reason: Found the linked device parameter

              Comment


              • #8
                Good catch smithkt. I did not know that you had to link the devices in HS. I really had not noticed the switches not updating in the UI.

                Comment


                • #9
                  Thank you both - that worked perfect!

                  Comment

                  Working...
                  X