Announcement

Collapse
No announcement yet.

Need another way to change the HS-WX200 color. How do I talk Zwave to the switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need another way to change the HS-WX200 color. How do I talk Zwave to the switch

    Please help, I need some sort of Zwave terminal I can use to talk to these Zwave switches. I'm at the point of giving up on HS3 controlling the LED's. Can I SSH into the switches, Can i write code on some interface and send the Zwave command directly to the switches? No HS3 event will change the switch color. Is there any support for these switches?

  • #2
    I don't understand this post as I can control my WD200 LEDs from HS3 just fine.
    HomeSeer Version: HS3 Standard Edition 3.0.0.531 | Mono JIT compiler version 5.20.1.19 (tarball Thu Apr 11 09:02:17 UTC 2019)
    Linux version: Linux auto 4.15.0-48-generic #51-Ubuntu SMP Wed Apr 3 08:28:49 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
    IP Address: 10.0.2.16 | Number of Devices: 417 | Number of Events: 667 | Available Threads: 399 | HSTouch Enabled: True

    Enabled Plug-Ins: AirplaySpeak: 3.0.0.13 | BLBackup: 2.0.61.0 | EasyTrigger: 3.0.0.65 | LiftMaster MyQ: 1.3.7006.42100
    mcsMQTT: 4.0.2.2 | PHLocation2: 3.0.0.53 | Pushover 3P: 0.0.0.45 | Z-Wave: 3.0.1.262

    Z-Net version: 1.0.23 using a HomeSeer SmartStick+: 6.04 (ZDK 6.81.3)

    Comment


    • #3
      What is the version of your Z-Wave plug-in?

      Comment


      • #4
        The Zwave plugin version is 3.0.1.233. No event will change anything on the switches now, they work otherwise for zwave control ON - Off but no lighting works. I've posted the event in other threads and everyone says they are fine. I need to debug as there are no errors in logs.

        Comment


        • #5
          Originally posted by VictorT View Post
          The Zwave plugin version is 3.0.1.233. No event will change anything on the switches now, they work otherwise for zwave control ON - Off but no lighting works. I've posted the event in other threads and everyone says they are fine. I need to debug as there are no errors in logs.
          Can you control the switches from HomeSeer?

          Can you post a sample Event? I have a handful of these switches that display different LEDs to give me status of appliances, house modes, etc. The Events all work perfectly every time on all the switches.
          Randy Prade
          Aurora, CO
          Prades.net

          PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

          Comment

          Working...
          X