Announcement

Collapse
No announcement yet.

Need another way to change the HS-WX200 color. How do I talk Zwave to the switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rprade
    replied
    Originally posted by VictorT View Post
    The Zwave plugin version is 3.0.1.233. No event will change anything on the switches now, they work otherwise for zwave control ON - Off but no lighting works. I've posted the event in other threads and everyone says they are fine. I need to debug as there are no errors in logs.
    Can you control the switches from HomeSeer?

    Can you post a sample Event? I have a handful of these switches that display different LEDs to give me status of appliances, house modes, etc. The Events all work perfectly every time on all the switches.

    Leave a comment:


  • VictorT
    replied
    The Zwave plugin version is 3.0.1.233. No event will change anything on the switches now, they work otherwise for zwave control ON - Off but no lighting works. I've posted the event in other threads and everyone says they are fine. I need to debug as there are no errors in logs.

    Leave a comment:


  • bjhampe
    replied
    What is the version of your Z-Wave plug-in?

    Leave a comment:


  • Timon
    replied
    I don't understand this post as I can control my WD200 LEDs from HS3 just fine.

    Leave a comment:


  • Need another way to change the HS-WX200 color. How do I talk Zwave to the switch

    Please help, I need some sort of Zwave terminal I can use to talk to these Zwave switches. I'm at the point of giving up on HS3 controlling the LED's. Can I SSH into the switches, Can i write code on some interface and send the Zwave command directly to the switches? No HS3 event will change the switch color. Is there any support for these switches?
Working...
X