Announcement

Collapse
No announcement yet.

What revision of HS3 Pro is needed to support the HS-WD200+

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What revision of HS3 Pro is needed to support the HS-WD200+

    I support a few OLD HS3 Pro systems for friends and family - most of which are running 3.0.0.297 flawlessly - I would like to start replacing their old Leviton CZMX1-1LZ and VRI06-1LZ dimmers with WD200- units. Can I do so without having to upgrade the version of HS3 Pro they are running and take advantage of the LED feature set on the WD-200-?

  • #2
    It is just the Z-Wave plug-in that needs updating to:

    Requirements
    • Z-Wave plug-in v3.0.1.190 or higher
    You can keep running 3.0.0.297, though there have been a lot of fixes implemented since then. If it is working, you can keep running it.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      rprade, That is great news as I don't relish upgrading all 4 of them to use the new switches. They are all on v3.0.1.190 so life should be good - for now! Thank you

      Comment


      • #4
        Just as a question - should an upgrade from HS3 Pro 3.0.0.297 to 3.0.0.435 be straight forward (I back up all my files each weekend when I reboot the physical hardware)?

        Comment


        • #5
          It should be. I cannot think of any reason why not.
          Randy Prade
          Aurora, CO
          Prades.net

          PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

          Comment


          • #6
            Great and thank you again, guess I just figured out what I am doing this weekend! Very much appreciate the feedback!

            Comment


            • #7
              FWIW I have been running the beta 3.0.0.478 since 9/17 and it has been flawless.
              Randy Prade
              Aurora, CO
              Prades.net

              PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

              Comment


              • #8
                The first system I will be upgrading is my main home - it is 3.0,0.297 with ADIO-100 3.0.0.29, Arduino 1.0.0.131, EasyTrigger 3.0.0.50, HS Touch Server 3.0.0.75, VistaAlarm 3.0.0.15 and Z-Wave 3.0.1.190 - do you think they are all good to go with .478. It also has HSInsteon 1.0.0.9 but I am 100% Z-Wave so it is disabled. I understand if I back it all up and -k-boom, I can always go back so . . . Thank you again rprade for all your help and input, it is very much appreciated!

                Comment


                • #9
                  This is not an official answer, but from experience I beleive it to be correct. All of your plug-ins should be fine w.478. If I was doing it I would take a full directory backup of HS3 while it is shut down. Then I would install .478 and test thoroughly and keep an eye on the log for errors. If it runs without error, I would update the plug-ins if there are updates. It looks like yours are all up to date. There is a newer beta but do not update Arduino until you are also ready to upload new sketches. HSTouch is now built in to .478 so it will no longer be a plug-in.

                  Randy Prade
                  Aurora, CO
                  Prades.net

                  PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                  Comment


                  • #10
                    Sounds a lot like what I do at the start of every month as a back up (that and ShadowProtect for full system imaging). As you mentioned all my plugins are up to date with the exception of Arduino which is really m ore for playing (so it is disabled unless I am experimenting). Glad to hear HSTouch is part of the system too. .478 is on my calendar for Saturday AM! If my main home works, the others are much simpler with far fewer device so they, should be easier. Thanks again and wish me luck!

                    Comment

                    Working...
                    X