Announcement

Collapse
No announcement yet.

How to add a GE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to add a GE

    The "GE Z-Wave Wireless Smart Lighting Control Light Switch, On/Off Paddle, In-Wall," - I've got one installed now, and have my HS3 in "Add mode" where it's waiting for the device. How do I trigger the add function on this product? The instructions say to tap it, which I did, but the HS3 didn't see it (there is a repeater and other working devices nearby so I know the network is in reach). What am I doing wrong?

  • #2
    Unless this is one of the new Z-Wave plus devices, it has to be within 5-10 feet of the controller. They will not include through a repeater. When I included mine, I hooked them to a pigtail near the controller and included them. Then I installed them and optimized the route.

    If if you have a Z-Net controller, you can make the Z-Net connect by WiFi and bring the controller to the switch.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Sorry, what's a "pigtail"? I've got one of those USB stick interfaces, so I will bring that over to it and try through that.

      Comment


      • #4
        It is a power cord with a plug on one end and stripped and tinned leads on the other. I connect the cord to the switch or dimmer, plug it in to a wall outlet and include the device. Then disconnect the device and install it in its final location.

        When you say say you are going to use “one of those USB stick interfaces”, you can only include a device in your actual network controller.
        Randy Prade
        Aurora, CO
        Prades.net

        PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

        Comment


        • #5
          I am using an Aeon Z-wave Z-stick. I brought it over to the switches, pushed its button, clicked the switch, and it connected (light flashed for a while). I then brought the USB stick back to the PC, did an Import, and it found the 2 devices and imported them. But, I saw:

          -Wave node list for network 018523E1...
          Found 48 Z-Wave nodes
          Syncing Z-Wave nodes with device list...
          Synchronize nodes finished. Number of device nodes to be created/added = 2
          Device synchronization needs to get Z-Wave class information for 2 nodes.
          Warning: Failed to retrieve Z-Wave class information for node 34, device synchronization/creation will not continue for this node.
          Warning: Failed to retrieve Z-Wave class information for node 46, device synchronization/creation will not continue for this node.
          Z-Wave manufacturer information for node 56, ID: 99=63H (Jasco), Type: 18770=4952H, ID: 12338=3032H
          Z-Wave manufacturer information for node 57, ID: 99=63H (Jasco), Type: 18770=4952H, ID: 12338=3032H
          Node: 56 Supports Class(es): SWITCH_BINARY, SWITCH_ALL, POWERLEVEL, CONFIGURATION_V4, VERSION_V2, MANUFACTURER_SPECIFIC_V2, NODE_NAMING
          Node 56 is Z-Wave version: Lib: 3.67 App: 3.29
          Node: 57 Supports Class(es): SWITCH_BINARY, SWITCH_ALL, POWERLEVEL, CONFIGURATION_V4, VERSION_V2, MANUFACTURER_SPECIFIC_V2, NODE_NAMING
          Node 57 is Z-Wave version: Lib: 3.67 App: 3.29
          Finished with Z-Wave device synchronization.

          do these warnings mean anything?

          Comment

          Working...
          X