Announcement

Collapse
No announcement yet.

WD100 not shutting off

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WD100 not shutting off

    I have one WD100 dimmer that does not want to shut off consistently when turned off. This happens when turning the switch off normally by itself or with another event. When it does this it will hang at 12-15% dim, but the lights are not actually on. Not really sure what to look at?

  • #2
    What firmware version. Is it the latest?

    Have you rebooted it (i.e. cut the power)?

    When did this start happening?

    Did you make any changes?

    Comment


    • #3
      If it's still under warranty, then I would contact HS Support for a replacement.
      HS 3.0.0.532: 1963 Devices 1141 Events
      Z-Wave 3.0.1.261: 122 Nodes on one Z-Net

      Comment


      • #4
        ItIis at the latest firmware. IveI'been noticing it for a couple of months. I'll try cutting power. It doesn't do it every time. I'll have to check the warranty.

        Comment


        • #5
          So this is a stumper-contacted support who replaced it under warranty after doing some additional troubleshooting and the new switch does the exact same thing! I double and tripple checked my events. Disabled every event this switch is used with and created a new one from scratch. This new event does the same thing. Tonight I tried taking a backup of homeseer, and uninstalling/reinstalling it on my PC and that didn't change it either. When the dimmer shows 4-18% in homeseer, the lights are actually off. However if I take and manually set the dimmer to even 1% from the dimmer itself, the lights are on. Support has not gotten back to me yet, hoping maybe one of you would have a suggestion. Below is a log entry of the normal double tap event. Can see it gets set to 0 then later set to 3% in this case.
          Jan-11 8:03:55 PM Z-Wave Device: Upper Floor Master Bathroom Sink Switch Multilevel Set to 3%
          Jan-11 8:03:52 PM Z-Wave Device: Upper Floor Master Bathroom Fan Light Switch Set to 0
          Jan-11 8:03:52 PM Z-Wave Device: Upper Floor Master Bathroom Sink Switch Multilevel Set to 0
          Jan-11 8:03:52 PM Device Control Device: Upper Floor Master Bathroom Closet Light Switch to Off (0)
          Jan-11 8:03:52 PM Device Control Device: Upper Floor Master Bathroom Shower Light Switch to Off (0)
          Jan-11 8:03:52 PM Device Control Device: Upper Floor Master Bathroom Fan Light Switch to Off (0)
          Jan-11 8:03:52 PM Device Control Device: Upper Floor Master Bathroom Sink Switch Multilevel to Off (0)
          Jan-11 8:03:52 PM Event Event Trigger "Double/Triple Tap-Multi Light Master Bathroom Double Tap All Lights- Off"

          Comment


          • #6
            What kind of bulb are you driving? I’d swap it for a regular filament bulb just as a test to see if the behavior changes

            Comment


            • #7
              These are sylvania retro style LED's. I don't have any other bulbs to try and have those scattered throughout the house on other WD100's but I don't think it is a bulb issue. When using the event-the light turns off all the way and are not actually on. The homeseer software however will report it as whatever percentage after it has turned off. Single tap to turn it off never appears to have the issue, only when it is initiated from an event.

              Comment

              Working...
              X