Announcement

Collapse
No announcement yet.

HS-WD100+ - no setting for "ALL ON" and "ALL OFF"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS-WD100+ - no setting for "ALL ON" and "ALL OFF"

    I have several HS-WD100+ switches. In Device Management, if I click on the device and choose Z-Wave > Settings, there is an option: "Set how this device responds to the ALL ON and ALL OFF commands." These switches all respond properly if I create an event that sends the Z-Wave action "Send all lights off".

    However, one of my HD-WD100+ switches was defective and was replaced by Homeseer. The new switch appears to be a different version than the others because it has a completely different firmware version (50.3). This switch is not responding to "Send all lights off". When I look under Z-Wave > Settings, there is no option "Set how this device responds...".

    Why are the options different? How can I get this switch to respond like the others, short of creating a separate rule for it?

  • #2
    My understanding is that you can't. I had a similar issue and when I checked into it was informed that the Z-Wave standards have changed and the "All On / All Off" functionality is being removed from new products (apparently its no longer a part of the Z-Wave software library that comes from Silicon Labs (formerly from Sigma Designs) and gets included in the device firmware). Devices designed with updated firmware no longer respond to all-on / all-off. This seems to be confirmed by the Z-Wave standards (though it seems there is some kind of alternate mechanism):
    Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	177.6 KB
ID:	1271146




    As an aside, it never really worked well anyway. If you send All On or All Off to a dimmer/switch, after the device reacted, it didn't report its status to HomeSeer so HomeSeer would have to wait until the next poll to get the status. So, at least until a poll occurred, HomeSeer would show devices that were on as being off and vice versa. This was particularly problematic in more recent versions of HomeSeer since polling is Off by default and you'd then have to enable polling per switch and there was no way a user would know to do this until problems started showing up and they researched the issue.

    Today, the "best" solution that I've seen to this is the Easy Trigger or CPS Tags plugins which do allow you to control groups of devices in a more predictable way (by "predictable" I mean that these plugins will allow you to control groups of devices and the devices will properly report their status back to HomeSeer).

    Comment


    • #3
      What I do to get around it is when I want to trigger an All Off, I simply run a "All Off" event that will send out the ZWave All Off command, then manually turn off the few other devices that do not respond to the All Off.

      Comment


      • #4
        I use this feature all the time. My ALL OFF/ON event uses it. I send a second OFF or ON for each device after sending the global ON/OFF. One code sends the event to all switches which eliminates that popcorn affect. I get instant ON/OFF with Z-wave (WOW). On another note Z-WAVE IS NOT REMOVING THIS FEATURE. I have 5.17 code on an WD100 and a ton of WD200 switches and they all have this feature.

        HomeSeer HS-WD100+ Dimmer Version 5.17
        Set how this device responds to the ALL ON and ALL OFF commands.

        Comment

        Working...
        X