Announcement

Collapse
No announcement yet.

WS100 turning on and off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WS100 turning on and off

    So I've got a ws100 which is about 1.5 years old. Historically, it has been great and when the switch is turned on manually, it has always behaved just like a regular switch. However, lately, it turns on fine - then seconds later turns off, then turns on again. Is this a sign of it going on the "outward bound" program?
    The firmware version is old at 5.14 but this has never been a problem before. I didn't bother upgrading it since it worked and met my requirements.
    I've had to replace a wd100 after about a year as well. Are these switches error prone? I'm afraid to update the firmware in case it kills the switch.

    Have others seen this behavior and if so, is there a fix?

    Robert

    p.s. It also behaved this way this morning when I told alexa to turn it on...
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

  • #2
    I know it just started, but in the downloads section there is a firmware update for the WS100 which has a fix - "Adjusted timing to address abnormal relay behavior (5/14/16)"
    https://homeseer.com/current-downloads/

    Comment


    • #3
      Thank you very much for this. Most helpful!

      I guess it's time to read up on how to do this...
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


      • #4
        I've had this happen a few times. If you are on the latest firmware and the switch is still doing this, it usually means the switch's relay is failing. Eventually, it will just start flipping on/off uncontrollably. This may be a good time to order a spare switch just in case that's what is happening to yours.

        Comment


        • #5
          Gee.... looking back I bought it on June 20, 2016 at a delivered cost of C$75. Not great ROI if it is starting to do that already....
          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

          Comment

          Working...
          X