Announcement

Collapse
No announcement yet.

HS-WS200+ Z-Wave functionality stopped

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Amarant59
    started a topic HS-WS200+ Z-Wave functionality stopped

    HS-WS200+ Z-Wave functionality stopped

    I bought the HS-WS200+ last year and it used it for a few months and it worked great until one day I noticed that I lost the ability to control it remotely. Upon inspecting I realized that my switch has started acting oddly mechanically. Where I used to be able to just click the paddle once to turn on lights and once to turn off, I now have to hold the paddle down for about 2 seconds to make it work. I was able to remove it from my z-wave network but can no longer add it. I attempted a factory reset on it but to no avail. Weird thing is that I added a secondary controller to my homeseer primary controller and when I send a command to turn all lights on or off it actually controls the switch, which leads me to believe its still attached to my homeseer controller somehow even though I removed it and its no longer in my list of devices. Any suggestions?

  • Amarant59
    replied
    No I actually added the secondary controller weeks after removing the switch from my primary =\

    Leave a comment:


  • aa6vh
    replied
    When you added that secondary controller, was it before you took out the switch? If so (and I assume it was), you then need to "refresh" the secondary controller with the new ZWave network map. Since the secondary controller still has the old map, it will still do things to that node (switch). You also need to do the "refresh" after you add the new, replacement switch.

    I found that most of my zwave devices that start to fail usually do not fail entirely, just sporadically (and the sporadically gets worse as time goes on).

    Leave a comment:


  • Amarant59
    replied
    Yes I removed it using the remove function on z tool

    Leave a comment:


  • Rupp
    replied
    How did you remove it from HomeSeer? If you didn't remove it from your Z-Wave controller using the Remove/Exclude a node option of your Z-Wave controller it will still exist in your Z-Wave controller.

    Leave a comment:

Working...
X