Announcement

Collapse
No announcement yet.

HomeSeer lighting is Here!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jumper4000
    replied
    Originally posted by rjh View Post
    I see, I missed the dimmer part. Right, all the leds go off when you turn it off and there is no setting. I will make a note, if we have to update for any other reason I will see if I can get that in there.
    That would be absolutely beyond fantastic

    Leave a comment:


  • rjh
    replied
    I see, I missed the dimmer part. Right, all the leds go off when you turn it off and there is no setting. I will make a note, if we have to update for any other reason I will see if I can get that in there.

    Originally posted by jumper4000 View Post
    Sorry, this is a HS-WD100+ Dimmer. That workaround would be great, but can I set that Parameter on the dimmer? I don't see it under Settings... What I meant was that all the other dimmers that I know of (GE, Enerwave, Lutron, Linear, etc) give you the option to leave the LED on when the dimmer is off. Yours is a little different. Yours has several LED dim level indicators that turn on when the dimmer is on (which is awesome). What I want is for the bottom LED to remain On, even when the dimmer is off.

    Leave a comment:


  • jumper4000
    replied
    Originally posted by rjh View Post
    I will note for a firmware update. There won't be an update for quite a while, the certification process alone takes a long time and is expensive.

    Here is a trick that might work though. The switch has a setting to swap the function of the LED. So create an event that when the switch goes ON, send the parameter command to set the LED ON when the switch is on, and when the switch goes OFF, set the parameter so the LED is ON when the switch is OFF. I am not sure if just setting the parameter will immediately affect the LED, but you can test that in the settings for the switch.

    I am not aware of any Z-Wave switch that has the option to leave the LED ON at all times?
    Sorry, this is a HS-WD100+ Dimmer. That workaround would be great, but can I set that Parameter on the dimmer? I don't see it under Settings... What I meant was that all the other dimmers that I know of (GE, Enerwave, Lutron, Linear, etc) give you the option to leave the LED on when the dimmer is off. Yours is a little different. Yours has several LED dim level indicators that turn on when the dimmer is on (which is awesome). What I want is for the bottom LED to remain On, even when the dimmer is off.

    Leave a comment:


  • rjh
    replied
    I assume this is referring to the switch, not the dimmer?

    I will note for a firmware update. There won't be an update for quite a while, the certification process alone takes a long time and is expensive.

    Here is a trick that might work though. The switch has a setting to swap the function of the LED. So create an event that when the switch goes ON, send the parameter command to set the LED ON when the switch is on, and when the switch goes OFF, set the parameter so the LED is ON when the switch is OFF. I am not sure if just setting the parameter will immediately affect the LED, but you can test that in the settings for the switch.

    I am not aware of any Z-Wave switch that has the option to leave the LED ON at all times?

    Update: I can confirm that this works, changing the parameter will immediately change the LED.



    Originally posted by jumper4000 View Post
    Is there anyway to release a firmware that would give us the option to leave the bottom LED on at all times even when the dimmer is turned off. All other dimmers on the market have this feature. That's the only thing preventing me from buying another 10 of these dimmers. Other than that, I'm extremely happy with them.
    Last edited by rjh; April 22nd, 2016, 02:31 PM.

    Leave a comment:


  • jumper4000
    replied
    Is there anyway to release a firmware that would give us the option to leave the bottom LED on at all times even when the dimmer is turned off. All other dimmers on the market have this feature. That's the only thing preventing me from buying another 10 of these dimmers. Other than that, I'm extremely happy with them.

    Leave a comment:


  • macromark
    replied
    Originally posted by SeaOtter View Post
    I installed six of the new switches on two different controllers using the Z-Tool+ app and none of them installed the Sceen 001 key pressed device.
    Post your support profile so we can see which version of the software and plug-ins you have installed.

    Leave a comment:


  • jhearty
    replied
    Also, make sure you have the latest Z-Wave plugin update to see the three devices in the image for each switch. Without it you'll only see one device.

    Leave a comment:


  • jhearty
    replied
    Originally posted by SeaOtter View Post
    I installed six of the new switches on two different controllers using the Z-Tool+ app and none of them installed the Sceen 001 key pressed device.
    The bottom device in the image you posted should change to eight different states depending on how you operate the switch - top or bottom, single tap, double tap, triple tap, or press/hold/release. Is it not changing to scene 001 when you tap the top once?

    Leave a comment:


  • jhearty
    replied
    Perhaps it was the Z-Wave plugin after all. I updated it and problem continued for a day. Then I restarted the Zee a day later for something else, and I have only seen the problem once in many tests. Before the plugin update I restarted the Zee a number of times and the problem always came back right away. Continuing to monitor...

    Leave a comment:


  • SeaOtter
    replied
    Originally posted by macromark View Post
    First of all the switch will create 3 devices and they will look something like this:


    So, just create an event where the central scene device value "is set to" (your choice or 2-presses, 3-presses or press & hold).
    I installed six of the new switches on two different controllers using the Z-Tool+ app and none of them installed the Sceen 001 key pressed device.

    Leave a comment:


  • jhearty
    replied
    Originally posted by rjh View Post
    Looks like its not related to the plugin. Can you go into the Z-Wave settings for the switch and remove the association to HS. This will stop the instant status from working but I want to see if the problem is still there if there is no association.
    Removed and restored power, problem remained 100% of the tests. Note the frequency went back up closer to 100% shortly after my last report.

    Removed the Homeseer association at the bottom of the Z-Wave tab from the root device for the switch, problem completely cleared for 10 tests turning it on/off. Re-added Homeseer association, problem again observed for 9 out of 10 tests.

    Leave a comment:


  • jhearty
    replied
    Originally posted by rjh View Post
    Looks like its not related to the plugin. Can you go into the Z-Wave settings for the switch and remove the association to HS. This will stop the instant status from working but I want to see if the problem is still there if there is no association.
    OK, will try the power cycle and this and report back tonight.

    Leave a comment:


  • rjh
    replied
    Looks like its not related to the plugin. Can you go into the Z-Wave settings for the switch and remove the association to HS. This will stop the instant status from working but I want to see if the problem is still there if there is no association.

    Originally posted by jhearty View Post
    Yes, I'll try that tonight when I get home and report back.

    Leave a comment:


  • rjh
    replied
    Can you power cycle the switch and see if that changes anything.

    Originally posted by jhearty View Post
    Updated to 3.0.1.71. Still happens but only about 20% of the time instead of 100% of the time.

    Leave a comment:


  • jhearty
    replied
    Originally posted by rjh View Post
    Can you update your Z-Wave plugin to the beta ver 3.0.1.71. Let me know if you still see the issue. We are suspecting it might have something to do with our instant status handling.
    Updated to 3.0.1.71. Still happens but only about 20% of the time instead of 100% of the time.

    Leave a comment:

Working...
X