Announcement

Collapse
No announcement yet.

HomeSeer lighting is Here!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yay!!!

    Comment


    • Mark,
      Will all switches come with this new firmware from this point on or will we have to upgrade once the switch is installed?

      Now that the first batch is out in the wild and has amazing reviews...It's time to start ordering some of these!
      Bryan
      Software/Hardware: Win10 Pro, HS 3 Pro, HS Touch, Echo, Edgeport/4, Z-Net w/88 Devices, Insteon PLM w/19 Devices, Nest, GC-100-6, W800RF32A, WS-2080 Weather Station (KMADRACU10)
      Plug-in/Scripts: Alexa API, BLBackup, BLGData, BLLED, BLLock, BLRF, BLTVGuide, Blue Iris, BLUPS, Current Cost 3P, DirectTV, FitbitSeer, Insteon, Nest, Pushover 3P, Random, Restart, Tasker, UltraGCIR3, UltraWeatherWU, Z-Wave

      Comment


      • Originally posted by TechHA View Post
        Mark,
        Will all switches come with this new firmware from this point on or will we have to upgrade once the switch is installed?

        Now that the first batch is out in the wild and has amazing reviews...It's time to start ordering some of these!
        Bryan - Anything manufactured after today will have the new firmware by default. However, earlier units can be updated pretty easily.
        Learn About HomeSeer

        Comment


        • I loaded the new firmware on two switches that consistently had the on/off/on problem and both are now working fine. I did notice the same long wait getting to the root device, but did not re-include. After a few more tries and time, they both seemed to get back to normal response times going into the root device.

          John

          Comment


          • Originally posted by jhearty View Post
            I loaded the new firmware on two switches that consistently had the on/off/on problem and both are now working fine. I did notice the same long wait getting to the root device, but did not re-include. After a few more tries and time, they both seemed to get back to normal response times going into the root device.

            John
            That may be the case with mine as well. I am impatient and after ten minutes they were still slow. The other thing that drove me to exclude/include is the absolute fact that my first was not right until I went through the process.

            If you have a lot of events tied to the switch, it might be easier to leave it under the original inclusion, if it is functioning properly.
            Randy Prade
            Aurora, CO
            Prades.net

            PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

            Comment


            • Mark, what is the P# Nomenclature break down for these switches?

              I get HS=HomeSeer, and WS = Wall Switch and WD = Wall Dimmer, etc..; but what is the 100+ about?
              RJ_Make On YouTube

              Comment


              • Originally posted by ServiceXp View Post
                Mark, what is the P# Nomenclature break down for these switches?

                I get HS=HomeSeer, and WS = Wall Switch and WD = Wall Dimmer, etc..; but what is the 100+ about?
                100 is just a model number... you know... like:
                • PRO-100
                • HSM100
                • ADIO-100


                The "+" refers to Z-Wave Plus. Years ago, we had the original SmartStick. Now, we have the SmartStick+. We also used to have Z-Tool... now we have Z-Tool+
                Learn About HomeSeer

                Comment


                • Thank you Mark.

                  Sent from my SCH-I545 using Tapatalk
                  RJ_Make On YouTube

                  Comment


                  • Originally posted by rjh View Post
                    This is fixed, try the latest release, if its not fixed there, the fix will be in the update.
                    Any ETA on the WD100 firmware to fix the ramp ms value stuck at 3?

                    Comment


                    • That is a problem with the Z-Wave plugin, it will be fixed in the next update.

                      Originally posted by jhearty View Post
                      Any ETA on the WD100 firmware to fix the ramp ms value stuck at 3?
                      website | buy now | support | youtube

                      Comment


                      • I installed a few of the switches, so I thought I would try the dimmers. I assumed there would be local control of dimming, but I can see no way to do it.

                        Am I missing something? Is my switch not working properly, or is this the result of the stuck ramp rate? I thought it worked like the Jasco dimmer before I included it, where a press and hold of the top or bottom paddles while it is on adjusts the dim level.

                        Right now a single tap on top returns it to last level, a single tap on the bottom turns it off. A press and hold of the top when it is on at any level sends it to full brightness. A press and hold of the bottom when on, turns it off. I assumed that there would be a way to control the brightness locally.

                        All of the scenes report properly.

                        I really cannot see any way to do this with events that will meet the approval of other members of the household.
                        Randy Prade
                        Aurora, CO
                        Prades.net

                        PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                        Comment


                        • Originally posted by rprade View Post
                          I installed a few of the switches, so I thought I would try the dimmers. I assumed there would be local control of dimming, but I can see no way to do it.

                          Am I missing something? Is my switch not working properly, or is this the result of the stuck ramp rate? I thought it worked like the Jasco dimmer before I included it, where a press and hold of the top or bottom paddles while it is on adjusts the dim level.

                          Right now a single tap on top returns it to last level, a single tap on the bottom turns it off. A press and hold of the top when it is on at any level sends it to full brightness. A press and hold of the bottom when on, turns it off. I assumed that there would be a way to control the brightness locally.

                          All of the scenes report properly.

                          I really cannot see any way to do this with events that will meet the approval of other members of the household.
                          Randy

                          Mine are definitely not working the way you describe. Mine are working like I believe you expect them to:

                          - Single tap on top returns to last level
                          - Single tap to bottom turns it off
                          - Long press on top increments light level until released
                          - Long press on bottom decrements light level until released
                          - Double and Triple tap on top/bottom give the expected 4 additional control points from the scenes

                          I am running core .291 and Z-Wave .77

                          My dimmers are showing:
                          Z-Wave Lib Version 4.05 (ZDK 6.51.6)
                          Application Version 5.13
                          Hardware Version 255

                          Don't know whether this helps other than to confirm that my experience is not the same as yours

                          Cheers
                          James
                          cheeryfool

                          Comment


                          • Originally posted by cheeryfool View Post
                            Randy

                            Mine are definitely not working the way you describe. Mine are working like I believe you expect them to:
                            I think this one is bad. It also doesn't report instant status and will not initiate an exclusion. I noticed that when I tried to adjust the step level from 1 it would just freeze up, so I thought I would exclude and include it again. I power cycled it, still no go. It rescans without error. It is controllable by HomeSeer, but doesn't report the scene changes or a change in status on the multilevel device. My Z-Net did not see the process initiated. It is 10 feet from the controller. I'll get a fresh start tomorrow, but it looks like I am 0 for 2 on these switches.
                            Randy Prade
                            Aurora, CO
                            Prades.net

                            PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                            Comment


                            • Remember that exclusion does not route, so it has to be within range of the controller, so not being able to exclude at distance is not odd.

                              Does the device in HS report the taps when you double tap the paddle?

                              Originally posted by rprade View Post
                              I think this one is bad. It also doesn't report instant status and will not initiate an exclusion. I noticed that when I tried to adjust the step level from 1 it would just freeze up, so I thought I would exclude and include it again. I power cycled it, still no go. It rescans without error. It is controllable by HomeSeer, but doesn't report the scene changes or a change in status on the multilevel device. My Z-Net did not see the process initiated. It is 10 feet from the controller. I'll get a fresh start tomorrow, but it looks like I am 0 for 2 on these switches.
                              website | buy now | support | youtube

                              Comment


                              • Originally posted by rjh View Post
                                Remember that exclusion does not route, so it has to be within range of the controller, so not being able to exclude at distance is not odd.

                                Does the device in HS report the taps when you double tap the paddle?
                                I left it disconnected overnight. This morning I was able to exclude it and include it again. It now works as expected and all of the settings work. It is a little slower updating status than the Cooper it replaced, but otherwise it is just fine.

                                For the record all of the devices I am replacing with the new HS devices have excluded properly,much further away than 10 feet. They are Cooper and Jasco devices.
                                Randy Prade
                                Aurora, CO
                                Prades.net

                                PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                                Comment

                                Working...
                                X