Announcement

Collapse
No announcement yet.

HomeSeer lighting is Here!

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Got my switch today and just added it. Left GE aux switch in on the other side. Worked just fine. Very happy with the switch.

    Comment


    • #62
      Good to hear!

      Comment


      • #63
        Originally posted by waynehead99 View Post
        Got my switch today and just added it. Left GE aux switch in on the other side. Worked just fine. Very happy with the switch.

        Does the GE slave support instant status, double tapping and so on?
        Originally posted by rprade
        There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

        Comment


        • #64
          HomeSeer lighting is Here!

          Good question. Do the HS version? I would guess all the smarts are in the main switch?

          Comment


          • #65
            Wish I could tell you. Having issues adding it to my zwave. I have excluded and includes a few times.

            Comment


            • #66
              Originally posted by waynehead99 View Post
              Wish I could tell you. Having issues adding it to my zwave. I have excluded and includes a few times.
              Are you running .66 of the zwave plugin? It's needed for these switches.

              Cheers
              Al
              HS 3.0.0.532: 1963 Devices 1141 Events
              Z-Wave 3.0.1.261: 122 Nodes on one Z-Net

              Comment


              • #67
                I haven't updated in a while, but assuming you got the latest zwave plugin.

                Comment


                • #68
                  Yea I am on 66. The funny thing is I have tried including and excluding it, even from the aux switch and it's seeing the commands.

                  What's concerning is its saying it can't see the manufacture class and never adds it to the zwave network, but does add the devices to homeseer.

                  Comment


                  • #69
                    I saw that .67 was in the beta area, so updated to it. Same results. I will call HS in the morning and sort it out and get back to everyone.

                    Comment


                    • #70
                      Ok, I finally got it added, had to put my right ankle behind my head well jumping on my left foot and pressing the include button to get it working, but finally got it added.

                      I can say that the instant status and the scene taps do work from the remote GE switch the same as they do from the main. The screen shot is taken right after I triple tapped the aux switch.

                      Dimming also works from the GE Aux switch.

                      Not sure why the pain of adding it. I pulled the power from it and did a restart of my computer, updated to .67. Maybe that trifecta is what made it work.
                      Attached Files

                      Comment


                      • #71
                        Mark,
                        Question for you. I notice when controlled from homeseer, this switch jumps up in brightness instantly, but when controlled to turn off, goes slow as expected. I see in the settings that I can only control the local speed. Can the brightness up be controlled for zwave control?

                        Comment


                        • #72
                          So far so good, everything is working as expected from the main switch and the aux. I really like the ability now to turn on and off my cabinet lighting from the same switch with the double tap.


                          Now if I could only not have the switch blind me by blasting the lights on immediately, I will order more.

                          Comment


                          • #73
                            Originally posted by waynehead99 View Post
                            Can the brightness up be controlled for zwave control?
                            At this point, "on" ramp rate is adjustable for local control only. We may be able to change this in a future firmware release.
                            website | products | support | youtube

                            Comment


                            • #74
                              Originally posted by macromark View Post
                              At this point, "on" ramp rate is adjustable for local control only. We may be able to change this in a future firmware release.


                              Thanks Mark. The down ramp is different from the up ramp when controlled. To me this looks identical to the Jasco switch and there is the option there for both. So I would hope the same for this switch.

                              Either way I will order more, but sure would be nice to make the wife happy .

                              Comment


                              • #75
                                Originally posted by waynehead99 View Post
                                Ok, I finally got it added, had to put my right ankle behind my head well jumping on my left foot and pressing the include button to get it working, but finally got it added.

                                I can say that the instant status and the scene taps do work from the remote GE switch the same as they do from the main. The screen shot is taken right after I triple tapped the aux switch.

                                Dimming also works from the GE Aux switch.

                                Not sure why the pain of adding it. I pulled the power from it and did a restart of my computer, updated to .67. Maybe that trifecta is what made it work.
                                cool thanks
                                HS3 Pro on Windows 8 64bit
                                53 Z-wave nodes(46 devices, 7 remotes), 15 DS10a's, 10 ms16a's, 9 Oregon Sensors, W800, RFXCOMtrx433, Way2Call, 3 HSTouch Clients, 2xRussound CAS44, Global Cache GC100-12,10 Rollertrol blinds(+ zwave) ,3 Squeezebox Radios and 1 Squeezebox Boom,DMX Arduino via ethernet,Rain8Net,3x Echo Dot's


                                Check out my electronics blog here:
                                https://www.facebook.com/RaptorsIrrationalInventions

                                Comment

                                Working...
                                X