No announcement yet.

HS DS-100+ Door Sensor Not working

  • Filter
  • Time
  • Show
Clear All
new posts

    HS DS-100+ Door Sensor Not working

    I am running HS3 with Zwave plugin version 1.190. I added a new DS-100+ to my system today, and it added 3 devices. I get the "no status" root object, the battery, and somethign that says "door window" but it only appears when the sensor adds it's adding the Group 1 elements. I tried excluding it and re-adding and no difference. Same three objects. If I pull the sensor off the mounting plate, HomeSeer sees the tamper alarm indication. However, just opening/closing the sensor never shows status, and in my log I see this:

    Jul-16 11:27:28 AM Z-Wave Device: Node 13 Z-Wave Door/Window Set to NOTIFICATION for type Home Security, Event: Tampering Cover Removed Jul-16 11:27:32 AM Z-Wave Error Notification Report from node 13 for type Access Control Notification received, but the corresponding device Node ID cannot be found. (2, Type=6)

    It's like none of the Group 2 stuff gets added when you join the module. Anyone else seeing this, or better yet, anyone else have ideas on how to fix it?


    I have the same problem. I bought three DS100+. Only one worked correctly. Of the other two - one works, but the battery level is always 0%. The other one does not work at all. New batteries, but can't INCLUDE it.