Announcement

Collapse
No announcement yet.

Constant switch presses but no one is touching it

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by racerfern View Post
    ServiceXp What are you replacing them with? I bought some https://www.zwaveproducts.com/collec...ck-zl-wd-100-3 which appears to be exactly the same switch for less money. But I would consider switching to zigbee switches if they had the same capabilities.
    I'm going to try the Zooz ZEN71. It was cheap so...
    RJ_Make On YouTube

    Comment


      #17
      The event you posted has three triggers, but none of them are from a light switch. One is a doorbell, one is from a door sensor, and one is from a motion sensor.
      Mike____________________________________________________________ __________________
      HS3 Pro Edition 3.0.0.548, NUC i3

      HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

      Comment


        #18
        Now I understand why you're questioning it. All three triggers brighten the porch lights and the eaves lights. It's the porch switch that is acting up.

        Any one of the triggers fire the action and there's the problem, the light gets turned up which is fine, then the status request. However, it hasn't done it for a week or two so I'm leaving it alone. If it acts up again, I'll replace the switch with a spare.

        Comment


          #19
          Well this is not good. It started happening again without anyone touching anything.

          I'll be replacing the switch tomorrow. I also happened to be outside with the dog and watched the lights dim up, down, up down, bright, almost off etc within a short period of time.
          12/07/2021 18:58:50 Legacy-Plugin Z-Wave Lighting Scene Porch Light Scene signal received, requesting status.
          12/07/2021 18:58:49 Legacy-Plugin Z-Wave Lighting Scene Porch Light Scene signal received, requesting status.
          12/07/2021 18:58:49 HomeSeer Device Control Device: Lighting Virtual Front Light Level Control to L3 (3)
          12/07/2021 18:58:49 HomeSeer Device Control Device: Lighting Front Yard Eaves Control to Dim 50% (50)
          12/07/2021 18:58:49 HomeSeer Device Control Device: Lighting Front Yard Porch Light to Dim 45% (45)
          12/07/2021 18:58:49 HomeSeer Event Event Trigger "Lighting - Front Yard House Front 1 Tap Up- Front Lights On"
          12/07/2021 18:58:49 Legacy-Plugin Z-Wave Device: Lighting Front Yard Porch Light Set to 45
          12/07/2021 18:58:49 Legacy-Plugin Z-Wave Lighting Scene Porch Light Scene signal received, requesting status.
          12/07/2021 18:58:49 HomeSeer Device Control Device: Lighting Virtual Front Light Level Control to L3 (3)
          12/07/2021 18:58:49 HomeSeer Device Control Device: Lighting Front Yard Eaves Control to Dim 50% (50)
          12/07/2021 18:58:49 HomeSeer Device Control Device: Lighting Front Yard Porch Light to Dim 45% (45)
          12/07/2021 18:58:49 HomeSeer Event Event Trigger "Lighting - Front Yard House Front 1 Tap Up- Front Lights On"
          12/07/2021 18:58:49 Legacy-Plugin Z-Wave Device: Lighting Scene Porch Light Scene Set to 1000
          12/07/2021 18:56:44 Legacy-Plugin Z-Wave Device: Lighting Scene Porch Light Scene Set to 1002
          12/07/2021 18:56:44 Legacy-Plugin Z-Wave Device: Lighting Scene Porch Light Scene Set to 1001
          12/07/2021 18:56:41 Legacy-Plugin Z-Wave Device: Lighting Scene Porch Light Scene Set to 1002
          12/07/2021 18:56:40 Legacy-Plugin Z-Wave Device: Lighting Front Yard Porch Light Set to ON
          12/07/2021 18:56:40 Legacy-Plugin Z-Wave Lighting Scene Porch Light Scene signal received, requesting status.
          12/07/2021 18:56:40 Legacy-Plugin Z-Wave Device: Lighting Scene Porch Light Scene Set to 1001
          12/07/2021 18:56:27 Legacy-Plugin Z-Wave Device: Lighting Front Yard Porch Light Set to Dim 76%
          12/07/2021 18:56:26 Legacy-Plugin Z-Wave Device: Lighting Scene Porch Light Scene Set to 1002
          12/07/2021 18:56:26 Legacy-Plugin Z-Wave Device: Lighting Scene Porch Light Scene Set to 1001

          Comment


            #20
            Wow!
            Click image for larger version

Name:	Screen Shot 12-07-21 at 08.22 PM.PNG
Views:	37
Size:	582.9 KB
ID:	1512759

            Comment


              #21
              Nice, you have yourself a 'runaway'. Thankfully, none of my failed HS switches did that.
              RJ_Make On YouTube

              Comment


                #22
                ServiceXp , I'm not so sure now. I removed the WD-100 both physically and from HS4. I installed a WD-100 but a Z-link instead of HS brand.

                Now I get the following when pressing two taps up, down, 3 taps, up, down,
                12/08/2021 14:27:23 Legacy-Plugin Z-Wave Lighting Scene Porch Light Scene signal received, requesting status.

                So something is strange in HS4 4.2.7 or the latest z-wave PI 3.0.9, IMO. It seems it might be the z-wave PI but not sure. The only other version I have is 3.0.7.3 anything else I would need a link for.

                Can I simply shut down HS4, and unzip the older version of the PI?

                Comment


                  #23
                  1. HSCS-10831

                  Comment


                    #24
                    One more thing I just noticed, there may have been two problems, one the runaway switch and the other is an HS4/z-wave issue. I see now that I get the line below anytime I press a scene on any of my switches. The runaway part is gone, the part of requesting status is not fixed for the new dimmer or for any of my other dimmers. I wish I had realized this was more widespread than I originally thought.

                    Comment


                      #25
                      Your issue is somewhat different then mine, so it could very well be 2 issues.

                      For me, the other switch that was doing this for me was while I was still on HS3, and replacing it stopped the issue.
                      RJ_Make On YouTube

                      Comment

                      Working...
                      X