Announcement

Collapse
No announcement yet.

Set all HS-WD200 to normal mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Set all HS-WD200 to normal mode

    I have an event that will update all the dimmers to status mode and display a single blinking led. That works fine. The problem is I cant seem to return all the devices back to normal mode. Am I doing it wrong, or is there another way?

    #2
    You should be doing this in a two step process.
    1. Set the switch into "status" mode or into "normal" mode
    2. Set the color of the LED and /or flashing

    In your event you only set the normal color. You will also have to set the switch to "normal" mode.

    Comment


      #3
      Hmmm...looks like you have different options then I do. Maybe I need an update. Will check software/firmware version this afternoon

      Comment


        #4
        Looks like I have the newest (stable) software:
        Current Firmware: Manufacturer = HomeSeer Tech Version: 5.11 (WD-200)
        HomeSeer Version: HS3 Pro Edition 3.0.0.500 (Windows)

        John: Are you running any beta releases ?

        Update: Looks like 5.14 is the stable release now. Starting the slow process of updating. Will report back after.

        Comment


          #5
          I am running 5.11 firmware on the dimmer and HS3 Pro 3.0.0.511 on windows

          also running 3.0.1.252 for the z-wave plugin - I think this may be your issue

          Comment


            #6
            Click image for larger version

Name:	Screen Shot 2019-04-09 at 11.37.53 AM.jpg
Views:	125
Size:	22.7 KB
ID:	1297998Click image for larger version

Name:	Screen Shot 2019-04-09 at 11.37.35 AM.jpg
Views:	120
Size:	60.4 KB
ID:	1297999

            here are the options I get in the event setup

            Comment


              #7
              Originally posted by johnpeterson View Post
              I am running 5.11 firmware on the dimmer and HS3 Pro 3.0.0.511 on windows

              also running 3.0.1.252 for the z-wave plugin - I think this may be your issue
              Yep...that was it...had to update the z-wave plugin.

              Comment

              Working...
              X