Announcement

Collapse
No announcement yet.

Zwave parameter for disabling multitap on HS WD200+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ts1234
    replied
    Thanks! I figured there had to be one somewhere. I was pulling ones from the user guide links on the multi pack pages.

    Leave a comment:


  • Guest
    Guest replied
    The manual I found at:

    https://homeseer.com/wp-content/uplo...0-Manual-6.pdf

    Indicates that it is ZWave parameter 6, and is a byte.

    Leave a comment:


  • ts1234
    replied
    drhtmal...yes I can do that and have always done it switch-by-switch in the past. I've rebuilt my system several times lately. If I was simply adding 1 switch I wouldn't care. Doing it that way takes a ton more steps and time when trying to run thru 20 of them.

    All, I'm looking for is the right parameter to send to disable it from an event. I have three things I'm quickly changing this way. Local and remote ramp rates and on some disabling multitap. I'm assuming the same would be useful in scripts.

    All I'm asking is what is the parameter and associated string I need to send. I'm guessing Rupp has that answer and it just never got updated in the manual. If it comes up on the config screen someone must, but looking like I may be the first to ask and need to open a ticket with HS support. I'm guessing those guys are crazy busy right now.

    Leave a comment:


  • drhtmal
    replied
    You have the feature disabled in your screen shot. Have you tried enabling it?

    Leave a comment:


  • ts1234
    replied
    I am using HS3...the config screen shows this...maybe it's bogus? Says it responds faster. I use multitap on about 8 of my 20, but don't need it on the rest and was playing with using events to change dim rates etc. vs. having to log into each. I backed down from the S2 beta zwave and had to exclude all of them and add them back in...rebuild rules...all the fun stuff. It's really easy to pick one from the pull down list and run it manually to update a bunch of them.
    Attached Files

    Leave a comment:


  • drhtmal
    replied
    It does not look like HomeSeer published this parameter. It was added with firmware 5.12 or later so I assume just HomeSeer did not update the docs. You might try opening a ticket with HomeSeer support.

    Leave a comment:


  • Rupp
    replied
    I'm curious why you want to disable this? If no events are set to monitor the multiple taps then they are ignored. Within HS3 you can go to the root node and click on the Z-Wave tab, select settings and change the "Faster Response/Disable Multitap (firmware 5.12 or later)" setting to enabled or disabled.

    Leave a comment:


  • ts1234
    started a topic Zwave parameter for disabling multitap on HS WD200+

    Zwave parameter for disabling multitap on HS WD200+

    I must be blind but don't see this listed in the manual..pulling it straight from the product page.

    What is the parameter number, bytes size, and possible values for disabling multitap?



    Thx

    -tom
Working...
X