Announcement

Collapse
No announcement yet.

Physically installed but pairing didn't work and now seemingly unresponsive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Physically installed but pairing didn't work and now seemingly unresponsive

    I too, have been anxiously awaiting the arrival of such a device to replace my old X-10 outdoor sensors and immediately ordered 2 of them.
    I installed the first one this morning on my backyard cababa wall. The wiring part went smoothly and worked upon power-up.

    My controller is a HomeSeer S2 Zee - located in my basement. But I have numerous other Z-wave devices already working in the immediate area so I assumed the inclusion mode should be able to easily reach my controller via any of them. I did see the blinking red LED behind the bezel.

    However the initial Add Node failed. (I failed to record the message) and then immediately attempted to perform a manual inclusion via the 3x button press. Nothing happened. There was no blinking LED per the manual's instructions.

    I rebooted my HomeSeer, powered off/on the light and tried again but unable to get the device's red LED to blink again.

    I then tried a factory reset - 3x button press and one long press, but at no time did I see any blinking LED behind the bezel.

    I am accessing my Hometroller from my laptop outside, over my home network.
    Bringing my Hometroller outside to be near the device isn't feasible since it's using a CAT5 network connection.

    Any suggestions as to what to try next?

    Edited: New info
    It appears a new "Node 33" has been added to my system but possibly incomplete. Image of Device info attached.
    Do I need to somehow first remove this node before trying to re-include?



    Thanks
    Steve

    Current Date/Time: 8/11/2018 1:45:58 PM
    HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.435
    Linux version: Linux HomeTrollerZeeS2 3.18.11-v7+ #781 SMP PREEMPT Tue Apr 21 18:07:59 BST 2015 armv7l GNU/Linux System Uptime: 0 Days 2 Hours 0 Minutes 12 Seconds
    IP Address: 192.168.15.10
    Number of Devices: 211
    Number of Events: 225
    Available Threads: 399
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:

    Enabled Plug-Ins
    3.0.0.5: CM15A
    3.0.0.48: EasyTrigger
    3.0.0.17: EnvCan
    3.0.1.190: Z-Wave
    Last edited by Otto-mation; August 11, 2018, 01:06 PM. Reason: Additional info detected/provided

    #2
    Click image for larger version

Name:	Capture NOde33.JPG
Views:	290
Size:	40.0 KB
ID:	1239460 Attached is the screen shot of this "Node 33" device.

    Comment


      #3
      If you have a problem with inclusion, the best bet is to bring the device closer to the controller (or the controller closer to the device), exclude it (this also will reset it) and include it with the device and controller within 10 feet. Any time you have a failed inclusion it is a best practice to exclude it again. It does not hurt to exclude a device, even if it is not already associated with a controller. The HS-FLS100+ is a Z-Wave plus device and it should include at full power, but I have had rare occasions where a Z-Wave plus device is too far away to include, but it will work OK once included. You can sometimes include a node as Non Secure when you have problems including it normally.

      You can try rescanning the root to see if it builds the child devices, this sometimes works better after optimizing the route for the root.
      HS4 Pro, Windows 10 pro

      Comment


        #4
        Very helpful info, Randy - thanks! - I saved your note for my future Z-wave debugging tips/process.
        So I rescanned that Node 33 and it appears to be the FLS100 as I received the following additional node info afterwards - although I'm not sure why there are two Child Devices called Luminance.
        Now I'll just have to figure out what each of them does.

        If someone else has an FLS100 installed could you please post your node info so I could compare with mine?
        Thanks


        Click image for larger version

Name:	Capture node33 FLS100.JPG
Views:	303
Size:	62.0 KB
ID:	1239528

        And I was able to confirm it was that device by shutting off the wall switch providing power to it and noticed that the state changed for the child node "Switch Binary" changed state from on to off.

        If someone else has an FLS100 installed could you please post your node info so I could compare child devices with mine?
        Thanks

        Comment


          #5
          Otto-mation,
          I'm using z-wave version 3.0.1.231, yours is 3.0.1.190?

          When I did the initial inclusion, the log showed "3 out of 4 Child devices of node 85 were created successfully."
          I did a rescan to see if the 4th child device would show up. Instead another Luminance child is made each time a rescan is done.
          I installed my 2nd floodlight sensor with the inclusion and rescan having the same results.

          I renamed some of the children, but mine does not show Power Management Notification and Sensor Binary.
          I think my 'Motion Sensor' was originally 'Home Security'.


          Click image for larger version

Name:	fls100.PNG
Views:	303
Size:	213.7 KB
ID:	1239539


          Comment


            #6
            HI TallTm, good feedback. I ended up rescanning twice and had 3 instances of the Luminance. I just deleted the two that hadn't been updated since yesterday.
            I was able to determine that the Power Management child device can tell me when the switch connecting to that floodlight and FLS100 has been turned off or not. So that's helpful as I can then create an event to warn me if someone has turned it off accidentally.
            I actually renamed my "Home Security" to "Motion Sensor" as well. I had created two test events to determine which of "Home Security" and "Sensor Binary" were actually getting set when motion was detected since they both had similar values. Home Security was the one.

            Should be interesting to see how I can keep the light on as long as motion is detected. Looking forward to a more reliable alternative than my previous X-10 unit which was sometimes reachable and not.

            Comment


              #7
              TallTM, I recently installed 3 of these, the first one I installed when I was using an older zwave version, it seems you need the beta zwave 3.0.1.231 or greater for the device to function properly. Once I updated the zwave, I excluded and included the device and all was fine.

              Once mounted outside I could not get the device to respond to pushing the button to include, but dropping power to the unit allowed it to be included upon power up with homeseer in add a node mode.


              I am starting to believe that the zwave range of these devices is weaker than most other zwave plus devices, possibly the positioning of the internal antenna, out of 3 units I installed, two of the units optimize with only 3 neighbors, other zwave devices within 5 feet have 10 neighbors and devices in my detached garage, 20 feet past the fls100 has many neighbors. I have optimized the device and the entire system multiple times with no improvement. Everything does seem to work with just 3 neighbors.

              Comment


                #8
                Did anyone find the cause or solution for the unresponsive button behavior described? Same issue here....

                "tried a factory reset - 3x button press and one long press, but at no time did I see any blinking LED behind the bezel."

                This "unresponsive button factory reset" issue has occurred with the newer G2 sensor as well (installed Feb 2020).

                Comment

                Working...
                X