Announcement

Collapse
No announcement yet.

Sensor Not Staying at Motion During Sitting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sensor Not Staying at Motion During Sitting

    I set the “on” time in the zwave settings to 120 secs but the sensor is still tripping before that. I do have the Time knob set to the T, but if I am reading the instructions right, the zwave controller, HomeSeer, should override this. Is there something else I need to check?

    Thank you

    #2
    I'm pretty sure you need to move the Time knob away from the T. One of the posts about the device mentioned that T stands for Test. It probably disallows any changes when it is on Test.

    Comment


      #3
      Thank you I will try that, but I saw this line in the instructions:

      "Note: When connected to a Z-Wave controller, this manual setting will be overwritten by the settings through the Z-Wave controller."

      I took that to mean that the settings in the parent device override whatever the knobs are set to. Is that not the case??

      Comment


        #4
        The instructions aren't very clear about this. I had to move the knob away from the T to allow the settings to be overwritten.

        Comment


          #5
          I too read that line in the manual the same way. However, as soon as I moved it away from "T", everything started working as one would expect.

          Comment


            #6
            I took both knobs off of the testing setting, but only a little bit, and my experience hasn't changed. I am still seeing motion being logged every 10-20 secs or so, not the 120 secs I have the settings value set to.

            Comment


              #7
              Originally posted by sonypoolplr View Post
              I took both knobs off of the testing setting, but only a little bit, and my experience hasn't changed. I am still seeing motion being logged every 10-20 secs or so, not the 120 secs I have the settings value set to.
              You may want to remove the device from your Z-Wave network and add it again. Also what version of the Z-Wave plugin are you running?
              -Rupp
              sigpic

              Comment


                #8
                I am using the latest beta plugin that is in the updater.

                Comment


                  #9
                  As shipped, you can use the dials on the back to configure the LUX sensitivity and the motion timeout interval. HOWEVER, once you add the sensor to your Z-Wave network, the default settings will override the dial settings. HOWEVER, if you turn the dials to the minimum position then you will be in TEST mode and the defaults will be ignored.

                  So.........

                  After you install the unit and add it to your Z-Wave network, set the dials to any position other than TEST and use the Z-Wave settings to control the unit.
                  Learn About HomeSeer

                  Comment

                  Working...
                  X