Announcement

Collapse
No announcement yet.

Flex sensor not resetting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Flex sensor not resetting

    I have two flex sensors with the water sensor lines plugged into them. One is showing water since Oct 7 (and it's been dry all along) - I unplugged it and replugged the sensor today and no change. The other, in an adjacent room, is strangely also showing water even though there isn't any. Any suggestions?

    Attached Files

    #2
    I'll toss out some ideas.

    Have you tried re-scanning the devices? Have you tried replacing the batteries to see if that re-sets the device? I would try leaving the batteries out for a minute or two to drain any capacitors.

    If you unplug the water sensor cord and plug it back in, does it reset the value?


    Comment


      #3
      Hi AllHailJ,
      Sorry for the dumb question, but how do I initiate a re-scan?

      I have tried replacing the batteries, but I haven't done the long wait between. Will try that.

      I have unplugged and replugged the sensors on both and they don't reset.

      Comment


        #4
        You can go to the device you wish to scan, double click on the device, then the z-wave tab should be selected and you can rescan the device. You will have to wake the device right after you start the rescan so it can respond.

        I can offer a script that will set the VGPair (The Value Grapic pair type that holds the image and the text for a device.) but since it is a battery device I don't know how you can wake the device and run the script in during the open communication interval.

        Comment

        Working...
        X