Announcement

Collapse
No announcement yet.

Can't get HS-MS100+ to operate as a repeater.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't get HS-MS100+ to operate as a repeater.

    Hello,

    Received my first HS-MS100+ motion sensor yesterday.

    I am running the Z-Wave S2 security beta plugin, 3.0.2.229.

    The product description and manual indicate that when this device is line powered, via the micro USB power port, that it will behave as a repeater.

    I take this to indicate that it should behave as an always-listening node, that it should respond to optimize and audit commands without having to be woken up via the service button.

    I have tried including the motion sensor in several different fashions:

    S2 secure, battery removed and line powered.
    S2 secure, battery inserted and line powered.
    S0 unsecure, battery removed and line powered.
    S0 unsecure, battery inserted and line powered.

    In each case, the motion sensor was excluded from the network and factory reset via a 20 second button push, before being re-included.

    In each case, the motion sensor would not behave as a repeater/listening node:

    Optimize commands would fail, node could not be reached.
    Node audit would fail, unable to send frame to node.

    As a battery powered device, it's operating perfectly. I see a root node with motion sensor and battery status child devices. Battery status updates when the included with a battery, and the motion detection works.

    Optimize commands work fine if I press the service button during the optimization.

    However I was really hoping this would behave as a repeater to strengthen my z-wave network.

    What am I doing wrong, is there a particular song and dance I must do during inclusion to alter the behaviour?

    Is there a particular configuration parameter I have to push to the device?

    Am I misunderstanding the meaning of "acts as a repeater"?

    Or is it simply not working as intended?

    Cheers.

    #2
    No answer?..!
    Regards,
    Michael

    HS3, W10 Home, HSTouch, W800, Z-Stick+

    Comment


      #3
      Include unsecured S0, then go to the zwave page, and open the settings section. Look for the Sleep State setting and change it to No-sleep (Always On).
      Then exclude and re-include to allow it to be a repeater.

      Comment


        #4
        Or when including, rather than tapping the include button to add it, hold the button for about 5 seconds (until blue light on front starts blinking) and it will then be added in "always on" state and act as a repeater. At least that's how it works on the Zooz version of this motion sensor (I think they both operate in exactly the same way and have the same configuration parameters). Of course, you will need to power the sensor by USB or else your battery will run out quickly.

        Comment


          #5
          Well the 5 second key action works perfectly for the Zooz devices, I now have two of them working as listening nodes, confirmed by Z-Seer.

          However I can see no "Sleep State" in the z-wave settings tab of the HS-MS100. JimCirillo if you happen to know the z-wave parameter number I could give that a go, but it does not appear as one of the pre-defined selectable settings.

          The hold-button-for-five seconds method doesn't work for the HS-MS100 either, the blue light starts flashing much earlier than five seconds when the inclusion key is held, and post inclusion the node is still listed as a sleeping node.

          jvm big thanks for pointing this method out though and allowing me to get it working for the ZSE18s. Zooz support said to simply include while connected to USB power, I tried this and it didn't work either. So without you I wouldn't have either model working as a repeater!

          Comment


            #6
            I'm surprised the hold-five-seconds method didn't work for the HS-MS100. Maybe try a factory-reset and then try it again. Factory reset procedure is to hold the include button for 20 seconds until LED flashes, then stays solid, then turns off. Described in more detail here: https://products.z-wavealliance.org/...s/2729/network.

            Here's where I found the instuctiosn for the Zooz ZSE18s: http://www.support.getzooz.com/kb/ar...-on-usb-power/

            As an FYI, the Z-Wave Alliance web site often has a more reliable/complete list of the devices parameters than the user guides and there doesn't seem to be anything on that site about adjusting the sleep parameter for any of these devices. See https://products.z-wavealliance.org/products/

            Comment


              #7
              Fellhahn any luck getting this to work as a repeater. Following all the instructions with no luck. Removed, Factory reset, help button for 5 seconds etc.

              It seems to pair fine, but always requires a manual wake-up

              I am trying to setup as a repeater in HS4 with the latest 3.0.7.3 (3.0.7.0) zwave plugin

              Comment


                #8
                Originally posted by dev120v View Post
                Fellhahn any luck getting this to work as a repeater. Following all the instructions with no luck. Removed, Factory reset, help button for 5 seconds etc.

                It seems to pair fine, but always requires a manual wake-up

                I am trying to setup as a repeater in HS4 with the latest 3.0.7.3 (3.0.7.0) zwave plugin
                Are you running this device on batteries or line powered?
                -Rupp
                sigpic

                Comment


                  #9
                  Originally posted by Rupp View Post

                  Are you running this device on batteries or line powered?
                  USB powered. Tried a couple different chargers to be sure. Battery is removed

                  I see many people saying the Zooz ZSE18 works fine as a repeater, but people seem to have issues with the Homeseer branded MS100+

                  Comment


                    #10
                    Originally posted by dev120v View Post

                    USB powered. Tried a couple different chargers to be sure. Battery is removed

                    I see many people saying the Zooz ZSE18 works fine as a repeater, but people seem to have issues with the Homeseer branded MS100+
                    Was the device on USB power when you added it to your Z-Wave network?
                    -Rupp
                    sigpic

                    Comment


                      #11
                      Originally posted by Rupp View Post

                      Was the device on USB power when you added it to your Z-Wave network?
                      Yes, the battery has never been used. I took it out the day I got it. It has always been using usb power. I have added in secure mode, non secure mode, did a factory reset, tried again after. Changed all possible parameters just in case. It never goes in repeater mode

                      I have followed word for word the Homeseer documentation for MS100+ and also the Zooz ZSE18 documentation.

                      holding for 3 to 5 seconds makes the light flash, I let go, it is included as a new device, but never goes into repeater mode

                      I exclude the device every time before attempting to readd

                      When I go to pull the zwave settings/parameters or do a connection test I have to wake it up manually first. I would expect when in repeater mode that I should not have to manually wake it

                      it is running firmware 1.1 . But there are no firmware files listed on Homeseer website, so I assume that is the latest

                      Comment


                        #12
                        Hi Rupp would you have any more info to provide? Can anyone confirm they have an MS100+ working in repeater mode with HS4.

                        I am not the first to mention this issue from the other posts. From my understanding if the USB has always been used without battery it should default in repeater mode when added. This isn't happening either.

                        The device works perfectly fine other than not going into repeater mode

                        Thanks

                        Comment

                        Working...
                        X