Announcement

Collapse
No announcement yet.

Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install

    Decided to bite the bullet and try one
    Received Unit.. easy install to my Z-Wave
    Dug out existing ball valve
    made decision, all parts 40 years old, time to replumb
    ordered new PRV,Ball Valve, and Fittings
    see next posts for progress

    Attached Files
    Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

  • #2
    Parts all in.. looks like I need to expose more feed due to increased length
    Attached Files
    Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

    Comment


    • #3
      and just prior to burying ..
      Attached Files
      Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

      Comment


      • #4
        I put a section of tubing over the wire to protect them from weather
        put silicon inside to prevent moisture
        Attached Files
        Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

        Comment


        • #5
          Very nice Geary.

          Did you sweat those copper pipes?
          - Pete

          Auto mator
          Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
          Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
          HS4 Pro - V4.0.5.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
          HS4 Lite -

          X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

          Comment


          • #6
            here is the finished outside..
            Attached Files
            Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

            Comment


            • #7
              Looking great!
              HS 3.0.0.548: 1990 Devices 1172 Events
              Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

              Comment


              • #8
                I just received this water valve. I haven't installed it yet. I plan to get a plumber to do it.

                My water line is actually only 1/2" (I have an old home), but 3/4" is the smallest valve for the HS-WV100+. A plumber I spoke with said it might affect the water flow using this 3/4" water valve, but the change in water flow shouldn't be noticeable. Any reason to be concerned? Don't think so, but figured I'd post the question.

                I included the Water valve into my Z-Wave network. Kind of strange, but the HomeSeer log said:

                "2 out of 3 Child devices of node 101 were created successfully".

                It's kind of a strange log message, since one might imply that there should have been a 3rd child device that wasn't created successfully. Is the log message just a bad message? After I included the device, I see these 3 devices:

                1. HomeSeer Tech Water Valve (the root device)
                2. System Notification (a child device)
                3. Water Valve (a child device)

                So, is above the 3 devices that I should have?

                EDIT: I watched the HomeSeer video of this valve, and I see the video has the 3 devices that I mentioned above. The log message is, IMO, a bit confusing (granted, at least in the Homeseer log window, it was black text and not the orange/red text).

                Thanks.

                Comment


                • #9
                  Well, I'm not sure if it's a great idea to let Alexa know about the water valve. It's not something that should normally be done via Alexa voice control.... although in case there is some emergency situation, and I'm not around (or don't have an event to close the valve automatically), and my wife wants to close the valve, she can just say "Alexa, turn off water valve". Alexa (basic skill) doesn't know "close" or "open". But Alexa, knows on and off.

                  However the default configuration of the Water Valve device is wrong. If you tell Alexa to turn on the water valve, it closes it, and if you tell Alexa to turn off the water valve, it opens it. Sort of the opposite of what it should be.

                  To resolve this, in the Water Valve device's Status Graphics page, I changed,
                  for value 0's "Control Use" fro "On" to "Off". For value 255's "Control Use", I changed from "Off" to "On". Now, if I say "Alexa, turn on Water Valve", the water valve is opened. If I say "Alexa, turn off Water Valve", the water valve is closed. Seems more intuitive this way.

                  Comment

                  Working...
                  X