Announcement

Collapse
No announcement yet.

My html page doesn't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My html page doesn't work

    Hello,

    I'm having a problem with my Zee to access custom page. I don't know what I doing wrong.

    When I type this URL: http://IP/test.aspx the browser is "connecting" to the page but doesn't finish loading the page. It seems to be stuck in one process.
    It's the original test file that I didn't changed.

    In the log I see:
    ASP.NET application host created
    Creating ASP.NET application host...

    and that's all.

    What's wrong?
    Last edited by Lada; December 5, 2013, 10:56 AM.

    #2
    Hi.

    Did you get any further with this ? I'm having the same problem and can not get the test.aspx script to run.

    As a test I created a simple hello world .html which loaded almost instantly. I renamed it to .aspx and the page never loaded even after retrying many times.

    Phill

    Comment


      #3
      Same here. Rich said there was a change coming to fix an aspx performance issue. I'm hopeful this will fix this issue.
      HS4Pro Running on a Raspberry Pi4
      79 Z-Wave Nodes, 131 Events, 383 Devices
      Z-Wave, UPB, WiFi
      Plugins: EasyTrigger, weatherXML, OMNI, Z-Wave, Tuya, Device History
      HSTouch Clients: 3 Android, 1 Joggler

      Comment


        #4
        Great thanks. I'll just hang fire for the update.

        Phill

        Comment


          #5
          Hello,

          I updated today to the last version 3.0.0.55.
          And unfortunatly it doesn't help

          The aspx in VB can't compile (error 500 Thread aborded).
          I compiled a simple aspx in C# (HomeSeer_REST_API.aspx) but everytime I want to execute it later it recompile the file (even if I don't change the file).

          So I rolled back in 3.0.0.47, super !!!!


          I don't want to be unpolite (I know it's not easy to do such product), but I bought a product which was not in Beta, on the documentation it says that it supports the aspx but in reality it is not working, even after 2 updates.


          I really need to know if it will work one day, otherwise I will use another box.

          Thank you.
          Last edited by Lada; January 29, 2014, 02:25 AM.

          Comment


            #6
            Originally posted by Lada View Post
            Hello,

            I updated today to the last version 3.0.0.55.
            And unfortunatly it doesn't help

            The aspx in VB can't compile (error 500 Thread aborded).
            I compiled a simple aspx in C# (HomeSeer_REST_API.aspx) but everytime I want to execute it later it recompile the file (even if I don't change the file).

            So I rolled back in 3.0.0.47, super !!!!


            I don't want to be unpolite (I know it's not easy to do such product), but I bought a product which with not in Beta, on the documentation it says that it support the aspx but in reality it is not working, even after 2 updates.


            I really need to know if it will work one day, otherwise I will use another box.

            Thank you.
            Did you put in a Bugzilla ticket on this issue?
            -Rupp
            sigpic

            Comment


              #7
              No but I will.

              Comment


                #8
                Originally posted by Lada View Post
                No but I will.
                Thanks. This is the only way for the HST developers to know there's an issue.
                -Rupp
                sigpic

                Comment


                  #9
                  I also have upgraded to .55 - I am having intermittent success and occasionally (maybe 1 in 10 times) the .aspx will load but it does take a long time, typically minutes.

                  As a ticket has been raised I'll leave it at that and just watch this thread for updates.

                  Interestingly, if you just try and load a page called "test" with no suffix, you seem to get a response with a homeseer header and footer with the contents full of interesting what look like widgets.

                  Comment


                    #10
                    Update for Zee

                    Does any one know what the update did?
                    danielbo

                    Comment

                    Working...
                    X