Announcement

Collapse
No announcement yet.

HomeTroller Zee Stability Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pete
    replied
    I've been looking (indirectly) at one users update to V.70. It appears to have removed HSTouch. Not sure really what happened there. A restoral of a previous version; then an update keeps removing HSTouch.

    User is connecting via satellite; thinking it might be some sort of time out related to latency when restarting HS?

    I know its doing that dynamic DNS stuff in the beginning (whether or not you utilize the Homeseer Dynamic DNS service).

    Here the update to V.70 worked fine for me. My set up is "lite" as I been turning on and off the included plugins and not really adding many variables.

    Historically if I do not pay attention when I shut Homeseer down; and not check for a running Mono process (well to kill it) then it loads a second instance of Homeseer using one port above running one (IE: if its running on port 80, then second instance is on port 81).

    I am also occasionally taking out the SD card and checking it with GParted on my Ubuntu PC. (and doing an image backup).

    Looked at whatever was being saved in the logs and noticed this from March 26, 2014. I am going to run a quickie check today with Gparted.

    Mar 26 18:51:27 ICS-HS3-Zee kernel: [ 8.173640] usb 1-1.2: cp210x converter now attached to ttyUSB0
    Mar 26 18:51:27 ICS-HS3-Zee kernel: [ 11.775149] EXT4-fs (mmcblk0p2): re-mounted. Opts: (null)
    Mar 26 18:51:27 ICS-HS3-Zee kernel: [ 12.506228] EXT4-fs (mmcblk0p2): re-mounted. Opts: (null)
    Mar 26 18:51:27 ICS-HS3-Zee kernel: [ 14.042471] i2c /dev entries driver
    Mar 26 18:51:27 ICS-HS3-Zee kernel: [ 19.033141] FAT-fs (mmcblk0p1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
    Mar 26 18:51:27 ICS-HS3-Zee kernel: [ 22.393400] smsc95xx 1-1.1:1.0 eth0: hardware isn't capable of remote wakeup
    Mar 26 18:51:27 ICS-HS3-Zee kernel: [ 23.959090] smsc95xx 1-1.1:1.0 eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
    Mar 26 18:51:28 ICS-HS3-Zee kernel: [ 27.745792] Adding 102396k swap on /var/swap. Priority:-1 extents:1 across:102396k SSFS
    Mar 26 18:52:27 ICS-HS3-Zee kernel: [ 68.343896] ip_tables: (C) 2000-2006 Netfilter Core Team
    Last edited by Pete; April 2, 2014, 07:43 AM.

    Leave a comment:


  • rmasonjr
    replied
    I've seen mine reboot after an update, but it never fully comes back up. I have to pull the power cord to get a good reboot.

    Leave a comment:


  • Phill
    Guest replied
    Once Zee is up and running generally reliability is good. For example I just had Zee running for over 28 days no problem.

    However

    I do have problems with reboots. It seems very common to me that the Zee for no apparent reason sometimes is unlikely to return from a reboot. The lights flash but there's no response to a ping. I'm running headless and so can't see whats on the screen. This has been happening from new. I fix it by re-imaging from an earlier backup but normally end up loosing something or other. I normally use the restart function built into HS but maybe I'll try using putty and shutting down that way and see if it makes a difference to restart reliability.

    Any advice appreciated.

    Phill

    Leave a comment:


  • Pete
    replied
    A reboot should start it up.

    You can just do a "mono homeseer.exe" if you want to start it manually or type "go" in the homeseer directory.

    Leave a comment:


  • lumen
    replied
    how do I start it back up?

    How do I start up the process again? My zee is really acting badly and has become sort of unreliable.. I think I might re-image it.

    Leave a comment:


  • rmasonjr
    replied
    Originally posted by lumen View Post
    so on the zee... can I just kill the mono process instead of having to reboot the whole thing?

    ps -ef

    to list it

    and then kill xxxx

    ?
    Yes - that will stop HS3

    Leave a comment:


  • lumen
    replied
    hs3 process

    so on the zee... can I just kill the mono process instead of having to reboot the whole thing?

    ps -ef

    to list it

    and then kill xxxx

    ?

    Leave a comment:


  • Pete
    replied
    Once the unit goes unresponsive the website hangs up indefinitely. I used to just pull the power on it, now I ssh in and type in reboot.

    Should I be doing it differently? I noticed that when i do that the unit does not retain all correct previous statuses of the sensors. What I mean is that if everything was say in a closed state, after the reboot, it would show some things as open.
    I check to see if the Homeseer Mono Process is running. If it is and its been a while that I requested a shut down then I just kill the mono process.

    I just went to update and noticed a "name resolution" error box came up. Never saw that before. That said updating fine to V.70.

    Current Date/Time: 3/26/2014 6:55:37 PM CDT
    HomeSeer Version: HS3 Zee Edition 3.0.0.70 (Linux)

    Leave a comment:


  • macromark
    replied
    Originally posted by johnny_holden View Post
    I had that with previous version of Zee (now keeping finger crossed with 3.0.0.69)
    .70 is available

    Leave a comment:


  • johnny_holden
    replied
    I had that with previous version of Zee (now keeping finger crossed with 3.0.0.69)

    Leave a comment:


  • lumen
    replied
    Once the unit goes unresponsive the website hangs up indefinitely. I used to just pull the power on it, now I ssh in and type in reboot.

    Should I be doing it differently? I noticed that when i do that the unit does not retain all correct previous statuses of the sensors. What I mean is that if everything was say in a closed state, after the reboot, it would show some things as open.

    Leave a comment:


  • Pete
    replied
    I just see it slow down (unresponsive) using Firefox.

    I exit and come back a minute or two later and it is fine.

    I have not needed to reboot.

    @lumen - how are you rebooting the Zee? (what do you do to reboot?)

    Leave a comment:


  • rmasonjr
    replied
    I've not seen that happen on mine - have you tried chrome?

    Leave a comment:


  • lumen
    started a topic HomeTroller Zee Stability Issues

    HomeTroller Zee Stability Issues

    Hello,

    My home zee frequently requires a reboot after entering and exiting the edit mode in device status page. Anyone else having the same issue?

    This happens when I use either firefox or ie...
Working...
X