Announcement

Collapse
No announcement yet.

Need help with Hometroller Zee

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Need help with Hometroller Zee

    I am really in need of help. I am not new to Home Automation, but am relatively inexperienced with Z-wave and Homeseer products. I have a Hometroller Zee and approximately 28 nodes of light switches, a few switched outlets and maybe 8 Aeon Labs Multisensors. After a lot of work and sort of feeling my way through, I get to the point where the network is working as I expect and I can schedule lights to turn on and off and create events based on motion detection that turn on various light switches around my home. Using timers and logic, the lights turn off after the amount of time I want. Good Stuff. Unfortunately, I keep on getting my system into a state where I can no longer control switches. My system is in this state now. While in this state, the Hometroller Zee continues to receive triggers from the multi-sensors and I can do things like poll Z-wave devices, do Z-wave network optimizations, etc. All of this seems to work. I just can not control devices from the web interface.

    My experience is that the only way I can get back to being able to control things is to complete erase my Z-stick and start over. This is time consuming and difficult and I can not believe this is a common occurrence with a product that otherwise seems very good.

    Is there help out here for me? I would greatly appreciate it.

    Best,

    Walt

    #2
    What version of the Z-Wave plugin are you running? If you can't get this working use the help desk link to put in a help desk ticket on this issue and the HS tech will assist you.
    -Rupp
    sigpic

    Comment


      #3
      Originally posted by waltmahla View Post
      I am really in need of help. I am not new to Home Automation, but am relatively inexperienced with Z-wave and Homeseer products. I have a Hometroller Zee and approximately 28 nodes of light switches, a few switched outlets and maybe 8 Aeon Labs Multisensors. After a lot of work and sort of feeling my way through, I get to the point where the network is working as I expect and I can schedule lights to turn on and off and create events based on motion detection that turn on various light switches around my home. Using timers and logic, the lights turn off after the amount of time I want. Good Stuff. Unfortunately, I keep on getting my system into a state where I can no longer control switches. My system is in this state now. While in this state, the Hometroller Zee continues to receive triggers from the multi-sensors and I can do things like poll Z-wave devices, do Z-wave network optimizations, etc. All of this seems to work. I just can not control devices from the web interface.

      My experience is that the only way I can get back to being able to control things is to complete erase my Z-stick and start over. This is time consuming and difficult and I can not believe this is a common occurrence with a product that otherwise seems very good.

      Is there help out here for me? I would greatly appreciate it.

      Best,

      Walt
      I think I'm having the same problem. When you cant control things from the web interface. Instead of erasing the zee stick, try going to Controller Management under plugins and click the arrow under Z-wave Interfaces (Name: Zee-Stick). Make sure the boxes labeled (Name:, Interface Model:, Serial Port: are greyed out, if not and they are white then try removing the green check mark and then add it again.

      Hope this helps!

      Comment


        #4
        Originally posted by waltmahla View Post
        I am really in need of help. I am not new to Home Automation, but am relatively inexperienced with Z-wave and Homeseer products. I have a Hometroller Zee and approximately 28 nodes of light switches, a few switched outlets and maybe 8 Aeon Labs Multisensors. After a lot of work and sort of feeling my way through, I get to the point where the network is working as I expect and I can schedule lights to turn on and off and create events based on motion detection that turn on various light switches around my home. Using timers and logic, the lights turn off after the amount of time I want. Good Stuff. Unfortunately, I keep on getting my system into a state where I can no longer control switches. My system is in this state now. While in this state, the Hometroller Zee continues to receive triggers from the multi-sensors and I can do things like poll Z-wave devices, do Z-wave network optimizations, etc. All of this seems to work. I just can not control devices from the web interface.

        My experience is that the only way I can get back to being able to control things is to complete erase my Z-stick and start over. This is time consuming and difficult and I can not believe this is a common occurrence with a product that otherwise seems very good.

        Is there help out here for me? I would greatly appreciate it.

        Best,

        Walt
        Walt - go ahead and submit a helpdesk ticket and one of our reps will assist you.
        Learn About HomeSeer

        Comment

        Working...
        X