Announcement

Collapse
No announcement yet.

So close, but...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • danielbo
    replied
    Originally posted by PhilCamH View Post
    I have to say, I've found the advice given on these forums to be very helpful over the years. If no one has been able to answer the question of how to update the Zee's X10 plug-in, well...it may because there is no answer, at least not yet.

    After a lot of research into this here is what I've found:

    -- The Zee's X10 plug-in is stuck at version 3.0.0.29, which is defective (as outlined in this thread). It effectively renders any implementation of HomeSeer requiring a device to be dimmed/brightened useless.

    -- The updated version of the plug-in is version 3.0.0.35, which corrects this problem.

    -- A quick search in the Zee help file at http://homeseer.com/support/homeseer...lp/default.htm clearly states: "Additional plug-ins are listed at the bottom of the page. Select the plug-ins you with to install and click the "Download and Install" button. Downloaded plug-ins will be installed and added to the list at the top." THIS APPEARS TO BE FALSE, as the Zee version of HS3 does not show the bottom part of the page.

    -- The Zee help file is, in fact, contradicted by a line near the bottom of the Zee's product page on the HomeSeer store: " The HS3 version on the Zee is limited and does not include the plug-in updater."

    There is a button to update the overall Zee software on the Tools | Setup | General tab. Will this also update any defective plug-ins? If so, nothing has come down the pipe so far.

    Being able to dim or brighten devices is a fairly basic feature of the most elementary HA systems. It is also one that is vital to my setup (not to mention the WAF). As much as I hate to admit it, I'm starting to feel just a tiny bit taken. I was aware of the Zee's limited support for plug-ins before I bought it--I did my homework--but I did expect there would at least be a way to update the basics if defective.

    For my own part, I'll revert to HS 1.7 on a notebook, though this sadly has no support for the Z-Stick. At least it is stable. How about it, HS? Any love for the purchasers of the Zee?

    I will second that, I believe we have been forgotten, they got the money so they could start a new project, which is taking all of there time, and the heck with the ZEE customers. X10 has been down for about 3 or more months.
    If there is a newer version out there, (not being a programmer) but how long could it take to make a short update and make the Zee customers happy.
    I do know about business, and the way I feel if you don't take care of the customer you have, why would we go any further in making more purchase.
    I have my zee doing fine, the only thing is recently the timing has been an issue, but the on going problem, is I can not use my TI. I was able to use it before the update. Again (not being a programmer) why can they not pull the X10 part that worked in the previous version and load it back on so we can use it.
    But they have our money, and I don't know about you, but they give you the 30 days of free help. That is not help when the issue takes longer then that to fix. Then I had no time to call in and ask questions.
    I also agree, there is a lot of people on the board that is a great help and full of knowledge. Some time there knowledge if good to the person that has the same knowledge level. I might find a fix, but not a clue on what they are referring about.
    I was told to make sure I back up my system, I was, but then I am told I an not backing up what I should be. I was thinking I was backing up the entire unit. I ask what files should I back up? no answer back. They will jump in there to tell me I am wrong and you need to be backing up a special file, but was not told what the file was, or where it was located. I have asked many of times. Once I got the location, or something I didn't understand. They did not want to help people that is not on their level. Sorry there is a few of us that are not programmers. We buy a program and expect it to work. Same as a car, you buy it and expect it to work. What if I told you it was you xdformulater that is not working and leave it at that. Or I talk to me on my level, and say it is a problem with the computer on your car and we will have to take care of it, or pull you red wire from you battery (don't say hot wire, they are all the same temperature) the red on. While its off, turn your ignition switch twice, then hook the wire back up. I really have no idea what a xdformulater is or how to fix it, if there is one. This was just a example.
    Another great answer is "you are in the wrong forum" that's all you are told, so try another and see if you get it again and then if you are lucky to find the right one the same person that has followed you all over the board letting you know you are in wrong forum, will give you a answer,

    Leave a comment:


  • PhilCamH
    replied
    Some answers, sort of

    I have to say, I've found the advice given on these forums to be very helpful over the years. If no one has been able to answer the question of how to update the Zee's X10 plug-in, well...it may because there is no answer, at least not yet.

    After a lot of research into this here is what I've found:

    -- The Zee's X10 plug-in is stuck at version 3.0.0.29, which is defective (as outlined in this thread). It effectively renders any implementation of HomeSeer requiring a device to be dimmed/brightened useless.

    -- The updated version of the plug-in is version 3.0.0.35, which corrects this problem.

    -- A quick search in the Zee help file at http://homeseer.com/support/homeseer...lp/default.htm clearly states: "Additional plug-ins are listed at the bottom of the page. Select the plug-ins you with to install and click the "Download and Install" button. Downloaded plug-ins will be installed and added to the list at the top." THIS APPEARS TO BE FALSE, as the Zee version of HS3 does not show the bottom part of the page.

    -- The Zee help file is, in fact, contradicted by a line near the bottom of the Zee's product page on the HomeSeer store: " The HS3 version on the Zee is limited and does not include the plug-in updater."

    There is a button to update the overall Zee software on the Tools | Setup | General tab. Will this also update any defective plug-ins? If so, nothing has come down the pipe so far.

    Being able to dim or brighten devices is a fairly basic feature of the most elementary HA systems. It is also one that is vital to my setup (not to mention the WAF). As much as I hate to admit it, I'm starting to feel just a tiny bit taken. I was aware of the Zee's limited support for plug-ins before I bought it--I did my homework--but I did expect there would at least be a way to update the basics if defective.

    For my own part, I'll revert to HS 1.7 on a notebook, though this sadly has no support for the Z-Stick. At least it is stable. How about it, HS? Any love for the purchasers of the Zee?

    Leave a comment:


  • Bill Brower
    replied
    Regarding Zee voice: http://board.homeseer.com/showthread...ighlight=voice

    Leave a comment:


  • danielbo
    replied
    I think we are running on the same version of Zee

    Originally posted by sparkman View Post
    My bad. Looks like the Zee uses a slightly different update process. I thought it was the same as regular HS. The screenshots are from a non-Zee install.

    I am using Current version is: HS3 Zee Edition 3.0.0.106 and it says I am up to date. Well I must not be because you have a lot more options then I have. Then you have the issue where is stops on a page saying refreshing. I wait a while and sometimes and it will finally come back, most of the time I have to go and reboot it, by unplugging it and plugging it back in and I an running again. If I could get my X10 drivers updated would be cool. I check everyday hoping to find the update to us my TI again. I had it working until I did the last update and it messed up everything. I had to reset it all back to the beginning and add all my modules and tasks. I did back ups, was using FTP program and backing up that way. Well it didn't seem to work when I needed. I have asked what should I be backing for sure to make sure I can restore it from a back up, but never get an answer. I don't know if people don't know, or they just are not willing to help. I know if I knew more about these program, I would love to be able to help others.

    Leave a comment:


  • danielbo
    replied
    I have searched and no luck

    As you can see the image I posted, I have looked everywhere, every line and know where can I find that screen you have. I have been waiting for over a month for this update, so I hope you will share how you go that to come up, please.

    Leave a comment:


  • sparkman
    replied
    My bad. Looks like the Zee uses a slightly different update process. I thought it was the same as regular HS. The screenshots are from a non-Zee install.

    Leave a comment:


  • danielbo
    replied
    I would love to know how you did that.

    I am not getting that screen, nor on the bottom am I see update listing. I would love to get my drivers updated so I can go back using my TI. I did try the update under setting and of course it says I am up to date. This is what I have. Please tell me what I am doing wrong, or why I don't have the updates. I so much want the update. Please help me, thank you.
    Click image for larger version

Name:	Capture.jpg
Views:	1
Size:	43.5 KB
ID:	1174862

    Leave a comment:


  • sparkman
    replied
    The Plugins - Manage page should look something like this:

    Click image for larger version

Name:	x10 update.png
Views:	1
Size:	12.3 KB
ID:	1174860

    If you don't see the update there, there should be an "Update Listing" button lower on the page. Click it and the screen should change to something similar. Then click in the checkbox and you'll get a button to allow you to download/install. If you don't get that button, you may need to use a different browser (Chrome seems to work best).

    Click image for larger version

Name:	x10 update2.png
Views:	1
Size:	33.6 KB
ID:	1174861

    Cheers
    Al

    Leave a comment:


  • PhilCamH
    replied
    Stupid question

    Following the Bugzilla thread on this problem, it appears that it has been fixed, and that a new version of the X10 plugin is available. Now here's my stupid question, which I can't seem to find an answer for anywhere:

    How do I update my copy? I thought going to Tools | Setup | General and clicking the Check Now button in the updates line would update plugins as well, but I'm apparently mistaken...it only ever shows "Current version is: HS3 Zee Edition 3.0.0.106 No updates available." Under Plugins | Manage it shows I have X10 plugin version 3.0.0.29, Z-Wave version 3.0.0.159 and HS Touch Server 3.0.0.37.

    I think the corrected X10 plugin is 3.0.0.35...but how do I get it?

    Leave a comment:


  • prnorton
    replied
    The problem with setting one device to DIM and other devices showing various dim levels has now been documented by several people. I just submitted Bug 2174 on this one. Please add your comments to the bug so it gets the attention and information needed.

    Leave a comment:


  • rmasonjr
    replied
    Heh. The default voice on the zee is borderline horrifying

    Sent from my SCH-R970X using Tapatalk

    Leave a comment:


  • sparkman
    replied
    Others have reported the same bug with the X-10 plugin in the last few days. See http://board.homeseer.com/showthread.php?p=1134867. Doesn't look like anyone has posted the bug on bugzilla yet though...

    Cheers
    Al

    Leave a comment:


  • PhilCamH
    started a topic So close, but...

    So close, but...

    I've spent more of the past week than I care to admit working on moving my HomeSeer setup from version 1.7 on XP to the latest on a HomeTroller Zee. I have volumes of scripts written in BASIC which will need to be converted to C #, but I can do that at a later date. My goal for right now is merely to get HomeSeer running on the Zee in a basic configuration. There are, however, a couple of problems standing in my way, the second of which is a deal breaker that keeps the old version active.

    1. (The lesser problem) The first time the wife heard the garbled, 1991-ish TTS voice from the HomeTroller Zee, the WAF went way, way down. I see HomeSeer offers other voices for sale, but it looks like they come with a Windows installer--no good for the Linux Zee. I know the voice can be changed, but how exactly?

    2. (The deal-breaker) After recreating 75+ devices on the Zee, I discovered that the dimmable ones bugger up the works. When I dim, say, Lamp 2 (X10 housecode P2), or set it to anything between 0% and 100%, other devices get their values randomly changed as well. For example, Lamps 1 and 3 (P1 and P3) will now show 5%. Worse, non-dimmable devices will also get their values reset, for example Amplifier (P11), which winds up with a value of "DIM 10". Since this (and several other devices) is not a dimmable device and has no graphic associated with the range 1-99, this means the graphics for several devices vanish from the interface everytime a lamp is dimmed or brightened. Also, it messes up the status of these other devices--effectively rendering events and scripts, and thus HomeSeer itself, useless for our needs.

    It's important to note two things in regard to this dimming problem:
    -- It occurs regardless of whether the dimming is being done with a remote or with the inteface, and;
    -- The accidentally changed light levels on the other devices are NOT actually actioned by HomeSeer. Dimming Lamp 2 will affect the APPARENT value of Lamp 4, for example, but will not actually control the physical lamp.

    I've found many other issues in regard to the transition to the Zee, but I think I can gnaw at those on my own. (Not playing some .wav files, for example. Hint: take any spaces out of the file names.) These two problems above, though, are preventing me from powering down the old Pentium 4 and letting the Zee take over.

    Any ideas, anyone? I'd really like to make this work.
    Last edited by PhilCamH; August 25, 2014, 04:21 PM.
Working...
X