Announcement

Collapse
No announcement yet.

Hometroller Zee Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by tarbat View Post
    Yes, I also thought latitude should be negative at my location, but Aberdeen is in the file as positive, but is also west of the Greenwich meridian.
    I think you mean 'longitude' should be negative for west of the meridian. Where I am in the UK the Latitude should be positive and the Longitude should be negative. However, I found I needed to put the Longitude in as positive to get the correct sunrise and sunset times in HS3. Perhaps the Americans don't like being negative

    Steve

    Comment


      #32
      Thank you Christopher and Steve.

      Yup;

      - just related to the updating of stuff I installed Webmin as the Pi doesn't really work that hard and does give me a snapshot of the going on's.
      - way long time ago (with introduction of Zee) I had issues with my time going to your time in some of the scripts I was running such that I was going future to the back while reading HS dynamically variables. Could be related to a conflict of what time should be between the OS and Homeseer. I don't notice it anymore ; sun rises accordingly to what Homeseer tells me.
      It appears to be an issue still today eh (TIME)?
      - Not good that you need to adjust the INI file to run a trial - kind of shooting themselves in the foot thing? Personally its been so long that I don't pay attention and my fingers wander uncontrolled sometimes. (like dialing a phone number and not paying attention to the numbers?)
      - Ah; the size of the image; never paid attention to that either as with the introduction of the Zee I updated the included 4Gb SD card to a 16Gb SD card; mostly cuz I didn't have any 4 or 8 Gb SD cards.


      Relating to that USB port thing; but rather on another device I am using a mini 4 port USB hub connected to an ARM based microrouter and the thing runs hot which is bugging me. I have had those little power mini USB ports fall off from the heat generated by the 5VDC input now some 4 times which bugs me. I just went to soldering power wires directly to the boards which doesn't really look as nice as a mini USB. My experimenting has WiFi integration and USB devices (well 3G modem and serial controllers type of stuff). Well and too that RW stuff did trash one of my SD cards. I went to an SSD ZIF to USB device on a long term testing ARM CPU thing. Its been over a year now and I haven't trashed the SSD. (I also had gone to a CF card from a USB stick cuz I trashed the USB stick too). I think maybe the SD lasts a bit longer but is not a sure bet although it worked for me for the Chumby testing stuff using a microSD as an OS card. Well geez also playing with soldered/socketed MMCs and these too I have trashed; only its easier to fix a socketed MMC rather than a soldered on MMC thing.
      Last edited by Pete; October 7, 2014, 07:13 AM.
      - Pete

      Auto mator
      Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
      Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
      HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
      Fanless IntelĀ® Celeron N3160 SoC 8Gb
      HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
      HSTouch on Intel tabletop tablets

      X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

      Comment


        #33
        Originally posted by tarbat View Post
        So, with help, I'm up and running. So, to answer my initial questions:

        Can the HS3-Pi software read the status of switches on an X10 Slimline Wireless Switch SS13A?
        YES. The CM15 plugin correctly detects the CM15 Receive command. Interestingly, this DOESN'T work on the PC version of HS3 - see http://forums.homeseer.com/showthread.php?t=170455

        Can I download the HS3-Pi software and try it out before buying - is there a 30 day trial on the HS3-Pi software?
        Not without some work. The download includes a SETTINGS.INI file that contains the keyword gFirstTimeRun=False. You need to change this to TRUE to get it working. Presumably, Homeseer don't want people downloading HS3-Pi to their Pi as a trial version.


        If I want wireless networking, do I have to use the Homeseer specific Wifi Adaptor, or will any Blackberry Pi compatible WiFi adaptor work okay?
        Well, the WiPi adaptor works okay.


        Does HS3-Pi work okay on a B+ Pi?
        Yes, but again with some work required. I had to do a full Raspbian update (sudo apt-get update then sudo apt-get upgrade) to get both the CM15 and WiFi working. I also manually configured the WiFi settings in the wpa_supplicant.conf file.

        By far the hardest problem to resolve was the fact that the HS3-Pi image download is 7.46GB in size, whereas many so-called 8GB microSD cards are only 7.3GB, including the official Raspberry Pi Noobs microSD card that comes with the Pi B+ starter kit. In my opinion, Homeseer should reduce the size of their download image to 7GB - after all, the actual file system only requires about 2.5GB.

        Anyway, I'm up and running and currently defining my X10 devices and events, before moving on to the new Z-Wave kit that should arrive soon.

        The one advantage of using a Pi B+ is that I have 4 USB sockets, which I'm hoping have enough to power the CM15 interface, the Z-Stick, and the WiFi dongle.
        ************************************************************ *******************************************************
        You noted with help your are up and running. I right now can not afford to pay for something I don't really need. Medication sounds like a better investment. I am unable to us my Ti interface, that is all that I am asking for. It did work and after a upgrade it stopped.
        danielbo

        Comment


          #34
          Originally posted by danielbo View Post
          I am unable to us my Ti interface, that is all that I am asking for. It did work and after a upgrade it stopped.
          Sorry, I have no idea what a "Ti interface" is.

          Comment


            #35
            Thank you for trying to make me look stupid.

            Originally posted by tarbat View Post
            Sorry, I have no idea what a "Ti interface" is.
            I am unsure why, they have been around for a while now. I guess you might understand if I stated the complete name TI103 or TI213. Now since you have tried to make me feel stupid. Thank you... There is only a choice on Zee of either CMXX or a TIXXX. Why do this and try to make someone look stupid? IF you was willing to help and you have a HomeTroller Zee, you would know this. If you jumped in the conversation, to try to be funny, I did not see the humor and would like to know why you would want to do this? I had done nothing to you, just asking for help. So I hope you feel better, do you do this often? Just sad the way the world has became. With all that is going on, trying to get along is what is needed and really a easy thing to do.
            danielbo

            Comment


              #36
              Originally posted by danielbo View Post
              If you jumped in the conversation, to try to be funny, I did not see the humor and would like to know why you would want to do this? I had done nothing to you, just asking for help.
              I didn't "jump in the conversation to try to be funny", I started this thread in the first place

              Can I suggest that instead of hijacking a thread started by me to ask some newbie questions, you start a new thread detailing the specific problem you're having with a TIxxx, as it seems unconnected with the questions I asked. You're more likely to get an answer that way.

              Comment


                #37
                Again, why did you ask me what is a TI?
                Secondly, the post is called "HomeTroller Zee Questions"
                This is what I am trying to get help with, so you must have a HomeTroller Zee since you have questions about it. So I am sure you have notice in the setup under plugin TI.
                I did not know that since you started a posting on the board that made you master of the postings.
                I think if you notice, you was the one who tried to be funny, I was trying to get help with the HomeTroller Zee to work with my TI103 plugin and not getting it. This is a question about HomeTroller Zee, which is also the name of the post heading.
                I had done nothing to you or said anything about you, why would you come back at me with a rude question, that you knew the answer.
                Why? Did you get a laugh out of trying to make someone look stupid?
                danielbo

                Comment


                  #38
                  Sorry if I've offended you in some way. Never my intention. And no, I still don't know what a Ti device or a TI103 is, perhaps you can enlighten me. I've searched google.co.uk and all I can come up with is a Behr Thermot-Tronik TI-103 thermostat, so I'm not sure how that would work with HS3-Pi, but maybe someone more knowledgable can help.

                  And no, I can't see TI or TI103 mentioned in the plugins setup. Maybe the HS3-Pi plugin setup is different to that on the Zee.

                  Comment


                    #39
                    Daniel, please note that Christopher is not familiar with Homeseer nor the Zee and these are his first posts on the Homeseer forum related to first time use of Homeseer.

                    Personally you are very familiar with Homeseer having been a user here now since 2006.

                    I understand that you are frustrated right now using the ACT TI-103 X-10 controller with the updated version of software on the Zee.

                    That really doesn't have anything to do with Christopher's original post.

                    As we have worked together on fixing your issues before; drop me a line and I will try to help you....after you have apologized to Christopher.
                    - Pete

                    Auto mator
                    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
                    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
                    HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
                    Fanless IntelĀ® Celeron N3160 SoC 8Gb
                    HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
                    HSTouch on Intel tabletop tablets

                    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

                    Comment


                      #40
                      Thank you,
                      A TI103 interface is the unit that plug into the Zee and the wall to control your X10 devices. So where you have a choice when you are setting up your plugins for X10 it give you choice of CM11A or a TI103/213. To me its a more powerful interface. It didn't work when the Zee first came out, then they got it to work, now its not working again. I have a repeater that plugs into my dryer plug, and it flashes when its getting a signal from the Zee. When I have the TI103 hook up and set up in the interfaces, there is no lights flashing at all, so it show its not putting out a signal to turn the lights on and off. All my devices worked great with the TI103, where now I have to us the CM11A and the lights are not coming on and off as programed. I hooked the TI103 up to my HS2pro and it works, so I know the issue is with in the program, plus it did not go out until the last update. I am also sorry, but I am so frustrated with trying to get help. Its been over 3 months since this issue started. So I have to us my CM11a unit. I am confined to my chair do to my health right now, so it upsetting when some of the lights are not coming on so I can see at night. When you purchase the Zee you get 30 days of support, my unit didn't even start working until like 45 days and that was Thanks to Pete who was able to fix it for me. I got no support from the support desk. So cash is not flowing out of my pockets to pay for support, the Zee is not working completely and now they say they are coming out with a new unit, which is crazy when the old unit is not working. Then when I ask for help on the message board, I am always told I am in the wrong posting. I try to get as close as I can to the issue I am having. I have asked if there was a why to go back to a previous version, so I could have my system running again and never a answer. I have asked for help and non. Other then I was told I should backed the system up. I thought I was backing it up by doing a FTP Mirror of the ZEE. But when it messed up, I tried to restore it to the older version that I had a back up. All I was told that I was backing up wrong. I asked what should I be backing up and no answer. I had everything off of the ZEE backed up, but told that doesn't work. Its easy to tell me that I am doing something wrong, but not easy to assist me with this issue. So I apologize, but I hope you also understand why I get upset easily. Most people have advanced to Z wave and not concerned about X10 problems. I have had X10 for over 15 years, and started with homeseer version 1. At one time I could afford to convert all over to Z wave, but right now I can not. I make a investment in the HomeTroller Zee, so I don't have a computer running all the time and repairs. The Zee did all I needed, as of right now, I have just thrown $200.00 out the door. To some that means nothing. Thank you for settling up with me, and I hope I explained what a TI is and why I got upset.
                      danielbo

                      Comment

                      Working...
                      X