Announcement

Collapse
No announcement yet.

audio not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    audio not working

    Can not get audio from my zee hometroller work. One sound (Chime) it's very quiet.

    Any help?

    sorry for my English with google translate from Spanish

    #2
    Felipe,

    Shut down Homeseer and validate that your sound / text to speech works without Homeseer running.

    Have a quickie look at this (just did a quickie google).

    http://linux.die.net/man/1/speaker-test

    Then also using the command line test the text to speech program using Flite.

    Type "flite --help" for command line stuff.

    There is a start up text to speech line on the Zee that you should here with Flite.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
    HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
    Fanless IntelĀ® Celeron N3160 SoC 8Gb
    HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
    HSTouch on Intel tabletop tablets

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #3
      Decided to try playing sounds direct from my Zee instead of trying to trigger a muted siren.

      So, I have found that the sound is very quiet as mentioned here. I got it to speak text to speech. . .I can hear it, but not loud enough. Not sure if the volume on the zee can be controlled.

      Also, found that only the TTS audio works. . .when I try to play a mp3. . .nothing comes out of the direct attached speaker. . .is there a specific audio format required or it can only do TTS?

      Comment

      Working...
      X