Announcement

Collapse
No announcement yet.

Anyone have voice recognition running?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anyone have voice recognition running?

    Assuming both the Troller Zee and the HS3-Pi are running the same Linux the setup and testing should be similar.
    I need some assistance.

    Richard

    #2
    HomeSeer's VR doesn't work with the Linux builds. You need a Windows build to run the Speaker app on to handle VR
    -Rupp
    sigpic

    Comment


      #3
      Anyone have voice recognition running?

      I should have been more clear on the request as I knew that Linux does not support VR and the PC client has to supply the VR.
      I am running HS3 on a Raspberry Pi at level .147.
      My problem is, after many days of working on it, I can never get the VR connection between the 2 to work. My PC VR works great and runs all the commands in the PC voice library but saying "computer" as instructed in the VR setup only results in "what" displayed on the VR screen. Running an event to turn on a light using VR does not work. The VR setup says to speak "computer" and the computer will respond with "yes,sire". I do not see any response on the VR window nor do I hear any response from either the Pi audio output or PC audio output. I have got to be missing something up front and need a little guidance.

      Comment


        #4
        Anyone have voice recognition running?

        The reason the speech recognition does not work appears to be that the speaker client is never connected. Under "setup" "network" at the bottom is the speaker client information. It states that port 10401 is used to establish this link but the "connected speaker client" line has nothing in it. The router has port forwarding set to 10401 and I've tried 3 different computers and 3 different operating systems and they all act the same. If in fact the connected speaker client should have the PC you are connected to in it then the next step is to determine why that never takes place. The log is clean. It shows the speaker client starting up etc. and no errors.
        Ideas?

        This problem has now been resolved. The voice recognition works great with X10 devices. In the process of trying to find the resolution I found a 400 page end-users manual for the Zee. It mainly deals with in-depth script writing.
        Last edited by retiredtech; January 23, 2015, 10:29 AM.

        Comment

        Working...
        X