Announcement

Collapse
No announcement yet.

Finder can't locate my HomeTroller zee after updating first time in a year

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Finder can't locate my HomeTroller zee after updating first time in a year

    I finally updated my HomeTroller last night but the outcome was not good. Finder cannot locate the ip address and none of my scheduled events are working. Is there anyway to fix this problem by logging into the HomeTroller directly?? , it was working perfectly before this update, don't know what the next step is???? Please help.
    Edit: this is the 3.0.0.152 update and after manually updating it. i Get this message on Linux.

    Cannot open assembly 'HSConsole.exe' :File does not contain a valid CIL image
    Last edited by ColBoj; February 26, 2015, 02:58 PM.

    #2
    Trying to a power recycle -- unplug the Zee, wait 5-10 seconds, and plug it back in. I've had a couple of times where it didn't get an address from my router, which means that the finder couldn't find it.

    You may also want to verify on your router that it's asking for an address and getting one.

    Comment


      #3
      Ya I've done a power recycle still nothing. and i've logged into my router everything seems fine there.

      Comment


        #4
        Sadly, I think you'll probably have to call tech support. It sounds like the update got corrupted. (Note that tech support is really good once you get them on the phone -- the "free support for 30 days" thing they haven't held me to at all.)

        Comment


          #5
          Take a look at the link below. I have had to use this procedure in the past and it works great.

          Bob

          http://board.homeseer.com/showthread.php?t=163845

          Comment


            #6
            Originally posted by Bob_Linux_User View Post
            Take a look at the link below. I have had to use this procedure in the past and it works great.

            Bob

            http://board.homeseer.com/showthread.php?t=163845
            Tried it, doesn't seem to work.

            Comment

            Working...
            X