Announcement

Collapse
No announcement yet.

Zee on Bugzilla

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zee on Bugzilla

    I have never used the Bugzilla reporting system before so I'm not sure what to expect. However, I opened a ticket (#2630) a week ago and nothing appears to have happened so far.
    I assumed when I bought a new product with the support that I might get some.
    Is my experience normal? I see my ticket has a padlock symbol next to it - what does that mean?

    #2
    When I log in to look at ticket number 2630 I get this message.

    You are not authorized to access bug #2630.
    I have not seen this before.

    When I do a search on "JWD" I see only one reference but no ticket number:

    UNCONFIRMED, CONFIRMED, IN_PROGRESS, HOLD
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
    HS4 Lite - Ubuntu 20.04 / VB W7e Jetway JBC420U591
    Fanless IntelĀ® Celeron N3160 SoC 8Gb
    HS4 Pro - V4.1.18.1 - Ubuntu 20.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb
    HSTouch on Intel tabletop tablets

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #3
      Originally posted by JWD View Post
      I have never used the Bugzilla reporting system before so I'm not sure what to expect. However, I opened a ticket (#2630) a week ago and nothing appears to have happened so far.
      I assumed when I bought a new product with the support that I might get some.
      Is my experience normal? I see my ticket has a padlock symbol next to it - what does that mean?
      Your experience is about right, there is plenty of advice to log a bug but little appears to actually be done with them at the minute. If you browse the list there are bugs that have not been touched in HSTouch for years for example.

      I get the non auth error also...

      Comment


        #4
        you should also check to make sure it is a bug and not a support issue. if you need support or something isn't working right, you should start a help desk ticket, or call them (which seems ridiculous to me how many times they want people to call instead of email when supporting a tech product, but never-mind that!)

        They seem to be pretty responsive to support issues, but bug reports seem to linger for a long time as new features and additional bugs get introduced instead!

        Comment


          #5
          Originally posted by ORNVM View Post
          you should also check to make sure it is a bug and not a support issue. if you need support or something isn't working right, you should start a help desk ticket, or call them (which seems ridiculous to me how many times they want people to call instead of email when supporting a tech product, but never-mind that!)

          They seem to be pretty responsive to support issues, but bug reports seem to linger for a long time as new features and additional bugs get introduced instead!
          Thanks very much ORNVM - maybe I misunderstood - now opened a Support Ticket as well.

          Comment


            #6
            So I opened a Helpdsk Support ticket on 5th March and I opened a new Bugzilla bug #2644 as the previous one just seemed to disappear - however nothing seems to be happening on any of these routes so I am at a loss to know how to make any progress with the problem.
            Any suggestions gratefully received.

            Comment

            Working...
            X