Announcement

Collapse
No announcement yet.

Zee updated recently and now I cant get Zwave to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chas@putersolutions.net
    replied
    Thank you but I think I found the problem.

    I ended up having to delete the instance of my controller and starting over.

    Leave a comment:


  • chas@putersolutions.net
    replied
    More info from the LOG!

    Apr-16 5:10:40 PM X10 INFO SendX10: A6 Cmd: 3 Dim: 0 Data1/2: 0/0
    Apr-16 5:10:40 PM X10 INFO SendX10: A9 Cmd: 3 Dim: 0 Data1/2: 0/0
    Apr-16 5:10:40 PM X10 INFO SendX10: A7 Cmd: 3 Dim: 0 Data1/2: 0/0
    Apr-16 5:10:40 PM Event Event Trigger "Timers Halls"
    Apr-16 5:09:58 PM Z-Wave Warning home : Secure message received from node 4 but part of the security is invalid or expired - cannot decrypt the data. (Not Processed)
    Apr-16 5:08:45 PM Z-Wave Finished with Z-Wave device synchronization.
    Apr-16 5:08:45 PM Z-Wave Warning Product Information did not identify a polling interval to be set for Second Kyles Kyle and it does not appear to be associated with the interface home.
    Apr-16 5:08:44 PM Z-Wave Warning The device at node 11 should result in 7 child devices being created, but the node interrogation currently has 0. This may still result in a successful child creation.
    Apr-16 5:08:44 PM Z-Wave 4 out of 4 Child devices of node 6 were created successfully.
    Apr-16 5:08:18 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:07:50 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:07:36 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:07:17 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:07:01 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:06:40 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:06:22 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:06:11 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:05:55 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:05:22 PM Z-Wave Getting association information for Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:05:22 PM Z-Wave Warning Failed to set the current date and time using TIME PARAMETERS command class on Node 6 Z-Wave Sigma Door Lock Node 6 Root
    Apr-16 5:05:22 PM Z-Wave Warning Error setting TIME PARAMETERS information for node 6, Send failed.
    Apr-16 5:04:59 PM Z-Wave Node 6 Z-Wave Sigma Door Lock Node 6 Root supports having its date/time set. Current TimeZone is EDT with a UTC offset of -4h, 0m and a Current UTC time of 4/16/2015 9:04 PM
    Apr-16 5:04:39 PM Z-Wave 4 out of 4 Child devices of node 4 were created successfully.
    Apr-16 5:04:39 PM Z-Wave Warning Product Information did not identify a polling interval to be set for First Z-Wave Back Door Lock and it does not appear to be associated with the interface home.
    Apr-16 5:04:39 PM Z-Wave Warning Product Information did not identify a polling interval to be set for First Z-Wave Door Lock Logging and it does not appear to be associated with the interface home.
    Apr-16 5:04:37 PM Z-Wave Warning Product Information did not identify a polling interval to be set for First Z-Wave Battery and it does not appear to be associated with the interface home.
    Apr-16 5:04:37 PM Z-Wave Warning Product Information did not identify a polling interval to be set for First Z-Wave Notification and it does not appear to be associated with the interface home.

    Leave a comment:


  • Zee updated recently and now I cant get Zwave to work

    About a week ago the hstouch on my zee updated and since then I have been having multiple issues. First my front door lock kwikset 910 stopped communicating, then my thermostat CT1000, then the light switch closest to the thermostat.

    I tried to fix, rescaned finally I excluded restarted everything and included the node but they just don't communicate properly. I have my zee right next to the thermostat the floor right above the front door. and I just can't make any progress.

    Suggestions?

    Device synchronization needs to create devices for 5 new nodes.

    Node: 4 Supports Class(es): MANUFACTURER_SPECIFIC_V2, VERSION_V2, SECURITY
    Node: 4 Supports Secure Class(es): MANUFACTURER_SPECIFIC_V2, VERSION_V2, SECURITY, BATTERY, ASSOCIATION, CONFIGURATION_V2, PROTECTION, DOOR_LOCK_V2, USER_CODE, SCHEDULE_ENTRY_LOCK_V3, DOOR_LOCK_LOGGING, ALARM, TIME_PARAMETERS, BASIC
    Node 4 is Z-Wave version: Lib: 2.78 App: 1.3
    Node: 6 Supports Class(es): MANUFACTURER_SPECIFIC_V2, VERSION_V2, SECURITY
    Node: 6 Supports Secure Class(es): MANUFACTURER_SPECIFIC_V2, VERSION_V2, SECURITY, BATTERY, ASSOCIATION, CONFIGURATION_V2, PROTECTION, DOOR_LOCK_V2, USER_CODE, SCHEDULE_ENTRY_LOCK_V3, DOOR_LOCK_LOGGING, ALARM, TIME_PARAMETERS, BASIC
    Warning: Node 6 supports the MANUFACTURER_SPECIFIC command class but manufacturer information was not obtained. Cannot continue with this node.[/COLOR][/COLOR]
    Node: 11 Supports Class(es): BASIC, CLOCK, INDICATOR, MANUFACTURER_SPECIFIC_V2, SENSOR_MULTILEVEL_V2, THERMOSTAT_MODE_V3, THERMOSTAT_OPERATING_STATE_V2, THERMOSTAT_FAN_MODE_V3, THERMOSTAT_FAN_STATE, THERMOSTAT_SETPOINT, VERSION_V2, CONFIGURATION_V2, BATTERY, ASSOCIATION, MULTI_INSTANCE
    Warning: Node 11 supports the MANUFACTURER_SPECIFIC command class but manufacturer information was not obtained. Cannot continue with this node.
    Node: 14 Supports Class(es): SWITCH_BINARY, SWITCH_ALL, CONFIGURATION_V2, VERSION_V2, MANUFACTURER_SPECIFIC_V2
    Node 14 is Z-Wave version: Lib: 3.42 App: 3.1
    Node: 15 Supports Class(es): SWITCH_MULTILEVEL_V3, SWITCH_ALL, SCENE_ACTIVATION, SCENE_ACTUATOR_CONF, MANUFACTURER_SPECIFIC_V2, VERSION_V2, MANUFACTURER_PROPRIETARY, NODE_NAMING, POWERLEVEL
    Node 15 is Z-Wave version: Lib: 3.52 App: 0.7
    Warning: An error (B) was reported attempting to get multi-channel or multi-instance information from node 11
    Enabling Lock status for Kwikset device First Z-Wave A Back Door (4)
    4 out of 4 Child devices of node 4 were created successfully.
Working...
X