Announcement

Collapse
No announcement yet.

HSM100 will not change to no motion with constant power

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HSM100 will not change to no motion with constant power

    I just converted my HSM100 over to constant power via a power supply and ever since doing this, it just constantly shows "Motion" and never resets to No Motion. When I change it back over to the battery mode where it sleeps, it starts working as it should.

    Is this expected behavior on constant power?

  • #2
    I see the same thing. I dug through the boards and tried the various steps they say (face them towards the wall, optimize - reset- optimize, etc) but it comes down to the simple fact...if the HSM100 is set to Always on (aka with a power supply) it sticks in constant "Motion" and switching to Sleep (normal) it goes back to normal after roughly 10 minutes.

    I'm away from my system but believe the HSM 100's firmware were 1.1x range and I've seen it from HS 2.3 through HS 2.4

    Comment


    • #3
      I just recently converted one of my HSM100's to external power and it works fine.

      One suggestion - change the Sensitivity to 0 and see if it goes to no motion then. You can then work your way up on sensitivity as required.

      Regards,
      Vector

      Comment


      • #4
        sorry to barge in, but can u share info about how to convert to external power supply

        Comment


        • #5
          Lazy Bums,

          Somewhere I saw a detailed explanation but can not fing it now. Basically,
          1. Pop the unit open
          2. Figure out which is the + terminal and which is the - terminal - it is a little odd
          3. Drill a little hole in the back for the wires
          4. Solder or physically connect (e.g. with small screws) a 5VDC power supply to those terminals.
          If you want to get fancy:
          1. Mount a plug in the body rather than running the wires trhough a hole.
          2. Include a fuse
          Regards,
          Vector

          Comment


          • #6
            Vector,
            I set the Sensitivity to 0 and Sleep State to No-Sleep (Always On) and it still won't go no motion. I have put it in a box so there is nothing for it to detect, I have removed power and reapplied power and still "Motion" is never reset.

            According to Homeseer my HSM 100 firmware is at version 1.7 (Lib 2.40) on this unit. Curious on what yours is?

            Also the rest of the settings I have on it are:
            Off Delay in minutes: 1
            Led Enable: LED Off
            Sensitivity: 0
            Device Activation State: ON
            Sleep State: No-Sleep (Always On)
            Wake Up Interval (minutes): 30

            What are yours?

            kaje

            Comment


            • #7
              Originally posted by rjh View Post
              Just to clarify, if you provide power to the HSM100 and enable the always ON mode, it will route. However, after you enable this setting, you need to remove the HSM100 from your network and re-add it. Otherwise other nodes will not realize it can route.
              -Rick

              Comment


              • #8
                Sensitivity: 0 is the least Sensitive i believe.. maybe thats why? Set the Sensitivity to the default 200

                -Tom-
                -Tom-

                Comment


                • #9
                  Open a helpdesk ticket and we will see if we can assist.
                  http://helpdesk.homeseer.com
                  website | buy now | support | youtube

                  Comment


                  • #10
                    Rick,
                    I have previously deleted and added them to the network with "No Sleep (Always On)" enabeled or disabeled with the same results on the motion. Yes when added back onto the network with "No Sleep (Always On)" it properly recognizes the zwave routing and acts like a routing unit...which is the goal I am really trying to achieve, if they would just continue to detect motion.

                    Tom,
                    I have played with setting the sensitivity at 0, 255, 200, 5, 100 and reset and removed from network and added to network and put into a box and they will not go to "No Motion" (after waiting hours even) while in "No Sleep (Always On)"...reset to "Sleep (Normal)" they work as expected detecting motion.

                    Rich,
                    I submitted a help desk ticket.

                    Thanks,
                    Ken

                    Comment


                    • #11
                      Kaje:

                      Did you ever get this problem solved. I just converted my motion detector to external power and always-on and now it never reports no-motion. This HSM100 worked well for over a year on batteries.

                      Comment


                      • #12
                        When its on external power, it will always send a motion command when it detects motion, and this will reset the timer on the motion device. So to detect no motion, create a new event and trigger with:

                        If motion device has been Motion for at least 10 minutes then (do some action).

                        As long as there is no motion, the timer for the motion device will continue to increase, so you can use that to detect no motion. The sensor essentially works as the older X10 motion sensors use to work.

                        Originally posted by FeMan View Post
                        Kaje:

                        Did you ever get this problem solved. I just converted my motion detector to external power and always-on and now it never reports no-motion. This HSM100 worked well for over a year on batteries.
                        website | buy now | support | youtube

                        Comment


                        • #13
                          I am not sure I understand your solution. How is creating a new event, as you say, going to make the HSM100 send a "no-motion" indication? Since I set this device to always on it has sent a motion command once. The device is sitting under a box and has been for the last week and it will not send a no motion command. When I lifted the box just a few minutes ago, I created motion, the LED blinked but it didn't send a motion command.

                          Comment


                          • #14
                            Originally posted by rjh View Post
                            When its on external power, it will always send a motion command when it detects motion, and this will reset the timer on the motion device. So to detect no motion, create a new event and trigger with:

                            If motion device has been Motion for at least 10 minutes then (do some action).

                            As long as there is no motion, the timer for the motion device will continue to increase, so you can use that to detect no motion. The sensor essentially works as the older X10 motion sensors use to work.
                            Im not sure I understand this.....if its hardwired then it will never send a no motion signal?

                            Comment


                            • #15
                              Originally posted by zeleznikja View Post
                              I'm not sure I understand this.....if its hardwired then it will never send a no motion signal?
                              I am sure I don't understand it- these rip-offs don't send any motion updates when they are in no sleep mode! So how can they possibly be configured to trigger events based either on motion or the lack of it?

                              I have four and only one works so clearly there was an issue that has been dealt with for the later versions, but where does that leave those of us who paid for the older ones in good faith?

                              Apparently it leaves us screwed

                              Comment

                              Working...
                              X