Announcement

Collapse
No announcement yet.

Trouble with light level in conditions with ranges

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wadenut
    replied
    No prob.
    Sometimes, the most obvious things are the most obscure.

    Leave a comment:


  • jusitnh24
    replied
    Thanks!

    That pesky check conditions checkbox... I read about it, but I ended up checking a different box elsewhere that I thought was that box.

    Newbie error.

    Thanks for the help!

    Leave a comment:


  • Wadenut
    replied
    If you want to test your manual conditions, the best way would be to create a Test event which calls the first to run with conditions in it's actions.

    See "The Manual with Conditions Trigger" in the help file.

    Leave a comment:


  • jusitnh24
    replied
    Do events run ignoring conditions even if it is chained from another event?

    I was wondering the best way to test my event then. Will it always run the action in a chained event?

    Leave a comment:


  • Wadenut
    replied
    If you click the "Run" button, an event will run regardless of any conditions set for it.

    Leave a comment:


  • jusitnh24
    started a topic Trouble with light level in conditions with ranges

    Trouble with light level in conditions with ranges

    I am trying to setup a script to send me an email at 11pm if I have left the light in my office on. I have broken this into two scripts, a time based script that triggers the light level test.

    The light level test is a manual script with conditions. I have a device condition on the HSM100 light sensor value. The problem is the script always runs the event regardless of the light level... i.e. (Office HSM Luminance value is in the range 7000...10000). This is true if the sensor is returning 0, 3000 (i.e. 30%), or (10000) 100%.

    Is there a trick to formatting the range parameter? I have tried 70...100, 7000...100000, 70:100, 7000:10000 nothing seems to work correctly.

    I am testing by clicking the run button (I have tried on the light test script and on the time script) and it seems to always perform the action.

    Thanks
Working...
X