Announcement

Collapse
No announcement yet.

HSM100's will not optimize/ out of range

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HSM100's will not optimize/ out of range

    Hi all.

    I have had one HSM100 for a while, and now added 3 more. Some of the units are further away.
    I added them next to a ZCU201. Its all ok and added in ok (after using the remove trick first!).

    Then I put it where it is going to live. There are other nodes which work right next to it which are on/off switches, so I know the range is there, so it should mesh ok.

    But it will not report back. An optimise of the network, and a sinle on the device did not work. I noticed on the full optimize of the network it does not try non-routing nodes as they may be asleep.

    All times I have pressed the wake button, and the LED is merrily flashing away!

    I also read on here the suggestion of removing it, then adding it in its actual location. I did try this, but as expected it did not send the message back to the ZCU201.

    So how do i get this to working?! The beauty of ZWAve is meant to be the mshing, now I'd like it to work please!!!

    I am using the latest Homeseer standard software.

    Many thanks in advance,
    Mark

  • #2
    If you press the blue button, are you able to rescan the HSM100 configuration from the Root Device?

    If so, what are the HSM100 configuration parameters?

    If so, did you optimize the HSM100 using the Optimize Node button on the Root Device?

    Best Regards,

    Mark

    Comment


    • #3
      Dont know if you got this working yet.

      Ive had this happen a few times. What I do to get things to work is to try to optimize the node from device properties. I dont optimize the whole network for battery devices because they dont stay awake long enough. If it fails after a few tries, then I make sure the device is awake and try optimizing nodes that are physically nearby. Then I try optimizing the culprit node again. That usually works. If not, as a last resort, move the node about half way to the ZWave controller and try the above again. Once the device is found and optimized, move it further to its needed location and reoptimize the node.

      Fresh batteries help. I was having some difficulty just this weekend on an older HSM100 that I put in fresh batteries and I couldnt get it to go. I thought it may have died. Couldnt be the batteries...this was a fresh unopened pack just bought from the store. Tried some other batteries and it worked.

      Comment

      Working...
      X