Announcement

Collapse
No announcement yet.

HSM100 Not Recognized as Multi-Sensor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HSM100 Not Recognized as Multi-Sensor

    Greetings All,

    I recently installed a HSM100-S3 Multi-Sensor and have not been able to get it to work properly. It appears that it is not being recognized correctly for a multi-sensor. It loads the Battery Level, Luminance, and Motion Sensor devices, but not the Temperature Device. It is labled as a "BINARY SENSOR" in the node list versus a "MULTI SENSOR." As a result, I don't have the full configuration menu (I only have the wakeup interval) for the device and the Motion Device won't update. Rather than reading "Motion" or "No Motion" and having the little green and red man, it reads "Off-Closed-No Motion" on the status page. Here's what I've tried:

    -Removing/re-adding the device multiples time, both through the homeseer Z-Wave interface of "ADD NODE" and through the button on the USB stick while removed from the computer and the "LOAD DEVICES" option.
    -Tried Rescanning multiple times and optimizing multiple times (and yes, I ensurd the device was awake for all of these steps that I have mentioned)
    -Erasing the USB and starting from a clean Z-wave slate
    -Creating an association with Homeseer

    None of these things have made any difference. Here are the specs on what I'm running:
    - Windows 7 Home
    - HS Standard 2.4.0.1
    - Aeon Labs Z-Stick

    Would appreciate any help or ideas, thanks!

  • #2
    You need to be running a much newer version of HS to get this device to work correctly. The latest version .77 is stable for most users.
    -Rupp
    sigpic

    Comment


    • #3
      You need to run v 2.5.0.79 which is available on the Downloads tab.

      Comment


      • #4
        Problem Solved--Thanks!

        Wow, that did the trick! Thanks, guys! I think those installation instructions need to be updated... they say 2.2 is required...

        Comment

        Working...
        X