Announcement

Collapse
No announcement yet.

HSM100 stops functioning after installing ST814 temp / humidity sensor or CT100 HVAC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HSM100 stops functioning after installing ST814 temp / humidity sensor or CT100 HVAC

    I am hoping someone can offer some advice. I have 4 HSM100's connected to my HSPRO system. Two are HSM100-S2's and other two are HSM100-S3

    HSPRO 2.5.0.80 / Win XP Pro / Aeon Labs USB Stick.

    After installing a ST814, the two HS100-S2's became unstable while the other 2 HSM100-S3's continued to work. Unstable means they will work after pressing the blue wake up button then optimize 4 times. However, updates stop after ~30 - 34 hours of successful updates. Currently, one sensor is stuck in "Motion", while the other is "No Motion". The last update for both is July 11 but different times of the day based on when I last pushed the blue wake up button.

    One HSM100-S2 is battery powered while the other HSM100-S2 is AC powered. Both SM100-S3's are batter powered.

    After removing the ST814 and re-optimizing the 2 failed HSM100-S2 nodes, they began to function normally again.

    The 2 failing HSM100-S2 nodes, purchased Dec 2012, are:
    Code:
    16 2nd Floor Sensors 2nd floor Hall Motion Sensor Root Device 16     HomeSeer Tech 2 H 1 H False 3.34 (ZDK Version 4.53) App: 2.2 Excellent (15) 40.0Kbps Basic: ROUTING SLAVE
    Generic: SENSOR MULTILEVEL 
      MULTI INSTANCE, SENSOR MULTILEVEL, CONFIGURATION V2, WAKE UP, ASSOCIATION V2, BATTERY, MANUFACTURER SPECIFIC, NODE NAMING, VERSION 
    
    22 1st Floor Sensors 1st floor kitchen Motion Sensor Root Device 22     HomeSeer Tech 2 H 1 H False 3.34 (ZDK Version 4.53) App: 2.2 Excellent (15) 40.0Kbps Basic: ROUTING SLAVE
    Generic: SENSOR MULTILEVEL 
      MULTI INSTANCE, SENSOR MULTILEVEL, CONFIGURATION V2, WAKE UP, ASSOCIATION V2, BATTERY, MANUFACTURER SPECIFIC, NODE NAMING, VERSION
    The 2 good HSM100-S3 nodes, purchased Feb 2013 are a new version:
    Code:
    24 Basement Sensors Basement Motion Sensor Root Device 24     HomeSeer Tech 2 H 2 H False 3.40 (ZDK Version 4.54) App: 3.3 Excellent (13) 40.0Kbps Basic: ROUTING SLAVE
    Generic: SENSOR BINARY 
      SENSOR BINARY, SENSOR MULTILEVEL, ASSOCIATION V2, ASSOCIATION COMMAND CONFIGURATION, CONFIGURATION V2, WAKE UP, BATTERY, MANUFACTURER SPECIFIC, VERSION 
    
    28 Z-Wave Sensors Den Motion Sensor Root Device 28     HomeSeer Tech 2 H 2 H False 3.40 (ZDK Version 4.54) App: 3.3 Excellent (14) 40.0Kbps Basic: ROUTING SLAVE
    Generic: SENSOR BINARY 
      SENSOR BINARY, SENSOR MULTILEVEL, ASSOCIATION V2, ASSOCIATION COMMAND CONFIGURATION, CONFIGURATION V2, WAKE UP, BATTERY, MANUFACTURER SPECIFIC, VERSION
    After a few months, I decided to install the CT100 I purchased, the same 2 nodes fail to work after installing a CT100 HVAC thermostat just as when I connected the ST814.

    Does anyone have any thoughts regarding how to correct this issue with the HSM100-S2. Sounds to me like a driver compatibility issue with HomeSeer.

    Len
Working...
X