Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

HSM100 LED non-stop flashing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HSM100 LED non-stop flashing

    These are three brand new units that I bought over a year ago and just now opened them to use them. Fresh batteries...the LED just blinks in a constant on-off pattern non stop. This isn't the "awake" LED flashing which is based on movement.

    Any idea why these are doing this?

  • #2
    Originally posted by rragan View Post
    These are three brand new units that I bought over a year ago and just now opened them to use them. Fresh batteries...the LED just blinks in a constant on-off pattern non stop. This isn't the "awake" LED flashing which is based on movement.

    Any idea why these are doing this?
    Have they been added to your Z-wave network? The unit flashes constantly until it is added. If they have been added, then I don't know what is wrong.

    Comment


    • #3
      Before paired to a ZWave network, HSM100 will flash the LED which indicates that it is not joined. However, after 10 min it should go to sleep anyway so it doesn't burn up the batteries.

      You need to join it to the ZWave network and HS will build the appropriate devices.

      Comment

      Working...
      X