Announcement

Collapse
No announcement yet.

Temp node ID missing after adding to network

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am also on 2.81 and getting the same errors as I wrote earlier. It is clearly NOT the HS level.

    I have tried again today three separate times:

    1) per recommendation I use the Add Node button.
    2) I hold the HSM100 about one foot away from the ztroller (1.15). I have tried holding it in front of, and to the sides with no difference, just in case.
    3) When the child devices do not come up correctly and temperature still doesn't populate after an hour or two, I use the Delete Node button as recommended to delete the node.

    At times the regular "Child X Temperature" never appears when I add the device; other times it appears with "Child X Multilevel Sensor Unknown" as well (the Multilevel Sensor child always appears). Note that the device types HS puts in the Type column are the reverse for each if they do both show. The attached picture is a result of my third attempt today which the HSM was added over an hour ago. I also set the update time to 5 minutes at that point: motion and luminance are updating but getting nothing for either temperature child.

    I had opened a ticket on this as I wrote earlier. Jon first replied they had got a bad batch of sensors and I drove up to RMA the first set, but that was negated by someone in the building when I was there. But I still have the same problem now (so this is the second set of two HSM100s I am having problems with--all obtained in the last two weeks) . Jon updated Thurs 10/10 to say if they were still adding incorrectly all I could do was RMA them, so there doesn't seem any sense in-house that this is a common/repeated problem.
    Attached Files

    Comment


    • #17
      Having seen Scott's success, I tried removing and re-adding node (from HS Pro Z-controller page) and then rescanning. I was able to eventually get the temperature device to register with the two units that had problems with. You know when it works when you see "Z-Wave Multilevel Sensor Temperature" as type in status page. I then deleted the unknown devices. Once the temperature device is registered, the temperature s reported properly. I also had the cover off but I don't think it should matter. Seems there is something finnicky about the registration process I think Homeseer should look into further. Perhaps the transmission is terminated prematurely?

      As a workaround, may be Homeseer should consider adding the ability for HS to allow someone to manually register the device node ID? Is that feasible.

      The issue with this process is that when you remove and add node, the node # bumps by one. Not sure what the max # of nodes allowed (255?) and what happens when it reaches max value.

      Good luck.
      Last edited by hankli; October 15th, 2013, 01:10 PM.

      Comment


      • #18
        Originally posted by hankli View Post
        The issue with this process is that when you remove and add node, the node # bumps by one. Not sure what the max # of nodes allowed (255?) and what happens when it reaches max value.
        Can I just change the Node IDs? or is there some counter reset command?

        Comment


        • #19
          OK - spoke with tech support on the temp node issue:
          1. You must be running the 2.xxx.81 version of HS2/HSPro
          2. They have not spent the time to ID if the .81 version is stable in Win8. All their time is being spend on HS3. They cannot say if HS3 is stable in a Win8 64 bit platform.

          Using my experience only, and on more than one machine, HSPRo2xxx.81 is unstable in Win8 with 6GM Ram. I have to run the .49 version or its has more error messages that I can get answeres to. I will test the trial version of HS3 on Win7 32bit and see what happens. This is not a fact disclosed on the HSM100 product info sheet.

          Comment

          Working...
          X