Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Strange HSM100 fault - anyone else seen this?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange HSM100 fault - anyone else seen this?

    I have 2 HSM100 devices and they usually seem reliable. One of them I wired to a permanent 5 Volt power supply. The other senses outside temperature (in a sealed box of course) and is battery powered. This is the one with the strange fault.
    When I replace the 3 AAA batteries, the red LED stays permanently on. This means the device is not going into sleep mode and the batteries go flat after 2 or 3 days. Pressing the blue reset button wont make a difference.
    Is the device beyond repair?

  • #2
    Somehow you must have gotten the StayAwake parameter (#5) set. Note that just resetting the device (remove from the ZWave network) and re-add WON'T fix this bit! It is sticky. You have make this parameter 0, remove from the network, then re-add it.

    Go to the Z-Wave tab of the root and change the StayAwake parameter to be 0.

    See the user manual at http://www.expresscontrols.com/pdf/E...wnerManual.pdf

    Comment


    • #3
      Many thanks, I will try this

      Will try and get back to you, thanks again!

      Comment


      • #4
        I could not reset the device as you suggest

        I tried setting parameter 5 to zero on the last field of the Configuration tab for the HSM100 Root device. Is that what youn mean by the "Z-Wave tab"? When I removed the device and included it again it was still the same. Did I do something wrong?

        Comment

        Working...
        X