Announcement

Collapse
No announcement yet.

HST IW07 memory problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HST IW07 memory problem

    I just installed and deployed a custom Touch project to my new HST display and it seems to be having a memory issue. The projects run fine from other PCs but after just a few button pushes and/or screen changes the IW07 bogs down and runs out of memory. I have to power the unit off and on to get it to respond. I have maxed out the program memory on the display and regardless of which project I deploy I have the same issue. I am a newbie and don't know where to begin to track down this problem. Any suggestions?

    HSPro, HSTouch, Vista

    Please feel free to re-direct if this is the wrong forum.

    #2
    How many screens are do you have? Are they graphic heavy? Extensive graphics will eat memory. Have you tried a lite version of your screens to see if this make a difference?
    -Rupp
    sigpic

    Comment


      #3
      Yes, they are pretty heavy graphics. I deployed one of the default Touch projects just to check that issue and i had the same problem. I would think it could handle the default project. I'll tinker with it a little and see what gives. Thanks for the suggestion and quick reply.

      Comment


        #4
        Ok. I have reduced the number of screens and deleted vitually all of the graphics and I am still having an issue with the display. I deployed a simple project to it and now no matter what I try I cannot deploy another project to the touch screen. I can see the touch screen in the log and the old project functions for a little while but then it crashes and runs out of memory just like before. I have another display that seems to function fine so I don't know what could be wrong with this one in particular. Is there a way to remove the old project that is on the touch screen currently (besides the Touch Designer option) so that I can deploy and test the new one?

        Comment


          #5
          Originally posted by tblackmon9599 View Post
          Ok. I have reduced the number of screens and deleted vitually all of the graphics and I am still having an issue with the display. I deployed a simple project to it and now no matter what I try I cannot deploy another project to the touch screen. I can see the touch screen in the log and the old project functions for a little while but then it crashes and runs out of memory just like before. I have another display that seems to function fine so I don't know what could be wrong with this one in particular. Is there a way to remove the old project that is on the touch screen currently (besides the Touch Designer option) so that I can deploy and test the new one?
          If you are a new user you get 30 days free support via the HomeSeer help desk found at the support page at HomeSeer.com
          I would recommend putting in a help desk request on this issue.
          -Rupp
          sigpic

          Comment

          Working...
          X