Announcement

Collapse
No announcement yet.

Setting up HST-IW07

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Setting up HST-IW07

    I am not sure on how to setup this screen. Are there any docs around for this?

    a) not sure on how to setup the time and date. I exit the Touch Client, go into WindowsCE, control panel, and then I setup the date. But after rebooting, the date goes back to January the 1st 2003 (!!!)

    b) Then, I would like to download what is already created for this screen onto my HS Designer and from there create new stuff. How do I do that?

    Thanks,

    George

    #2
    Anybody?

    Pretty sure I am not the only one with this issue ...

    Comment


      #3
      Originally posted by dudu_georgescu View Post
      Pretty sure I am not the only one with this issue ...
      Wow, this forum sure looks abandoned ...

      Comment


        #4
        If you purchased this from HomeSeer.com you get free 30 day product support via the HomeSeer help desk using the blue support link above.
        -Rupp
        sigpic

        Comment


          #5
          Originally posted by Rupp View Post
          If you purchased this from HomeSeer.com you get free 30 day product support via the HomeSeer help desk using the blue support link above.
          I did, but it was like in December of last year. Never had the time to install the thing ...

          Comment


            #6
            If you haven't used your free 30 day support then go for it.
            -Rupp
            sigpic

            Comment


              #7
              How can I go about resetting the hstouch client to factory default?

              Also is there a way to just use the pre-configured screen that displays devices, locks, weather etc. like on the android and iphone/ipad instead of designing screens?

              edit: I see the projects listed under open project
              Last edited by kaffeene; August 15, 2011, 06:38 PM.

              Comment


                #8
                Had the same problem and got it resolved.
                1. Connect the IW07 to your network
                2. verify it is connected by using iexplorer to look at internet
                3. use the "my device" (no my computer) to get to a machine on your network (\\machinename\sharename) and transfer over the client into the hstouch directory
                4. it is a little easier in some cases to use a usb mouse but not necessary
                5. delete your project on the iw07 so that it executes with the default project
                6. reboot the iw07

                I had the client correpted when I updated it and this fixed that problem. Working again. We will see how long.

                I guess it is time to do a headslap and say "I could have had an IPAD" ... that's the price to pay for being an early adopter.

                Comment

                Working...
                X