No announcement yet.

New tablet won't open Apk files - Solved, use file manager

  • Filter
  • Time
  • Show
Clear All
new posts

    New tablet won't open Apk files - Solved, use file manager

    Solved: Have to use the file manager, going to Downloads won't work. Weird, but it works!


    Trying to setup new WFTT07-2 tablet. It won't allow me to open any .apk files. I have Settings/Security/Unknown sources 'ticked' (it actually came that way). Went to Amazon, downloaded the app store, click on it and it flashes on screen 'Can't open file'. I also tried to transfer the file by USB and get the same message. Tried another file too, same result.

    Also tried shutting it off, reboot and turning it back on. Not working..

    I'm not an expert by any means but I have rooted several Android phones and have side loaded plenty of files before. Something just isn't right.

    Any ideas?
    Software/Hardware: Win10 Pro, HS 3 Pro, HS Touch, Echo, Edgeport/4, Z-Net w/88 Devices, Insteon PLM w/19 Devices, Nest, GC-100-6, W800RF32A, WS-2080 Weather Station (KMADRACU10)
    Plug-in/Scripts: Alexa API, BLBackup, BLGData, BLLED, BLLock, BLRF, BLTVGuide, Blue Iris, BLUPS, Current Cost 3P, DirectTV, FitbitSeer, Insteon, Nest, Pushover 3P, Random, Restart, Tasker, UltraGCIR3, UltraWeatherWU, Z-Wave

    Excellent, thank you. I had been trying to sideload the Amazon App store and kept having trouble, saw this post, used the file manager and it worked perfectly the first time.