Announcement

Collapse
No announcement yet.

Update Smartstick+ Firmware?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wadenut
    replied
    Originally posted by macromark View Post

    6.04 is the app version. If you load the latest beta Z-Wave plug-in, this is what you'll see: Version: 6.04 (ZDK 6.81.3)
    And it does. I wouldn't have installed a beta without advice (my HS3 installation is only 3 weeks old and I'm being cautious). Thanks.

    Leave a comment:


  • macromark
    replied
    Originally posted by Wadenut View Post
    Mark, I'm thinking I have an issue with Aartech. This looks like 6.04

    Click image for larger version Name:	Node Info.jpg Views:	2 Size:	21.9 KB ID:	1298406
    6.04 is the app version. If you load the latest beta Z-Wave plug-in, this is what you'll see: Version: 6.04 (ZDK 6.81.3)

    Leave a comment:


  • Wadenut
    replied
    Mark, I'm thinking I have an issue with Aartech. This looks like 6.04

    Click image for larger version  Name:	Node Info.jpg Views:	2 Size:	21.9 KB ID:	1298406

    Leave a comment:


  • Wadenut
    replied
    Originally posted by macromark View Post

    We sent them some new sticks earlier this month.
    Perfect. Thanks. I'll check the f/w in a bit. Just in the middle of optimization.

    Leave a comment:


  • macromark
    replied
    Originally posted by Wadenut View Post

    Mark.
    I just bought my SS+ from AARtech (Canada) and expect it to arrive today. I deal with them for most Homeseer branded items, simply because of the shipping costs (you use Fed-Ex and the import costs to Canada are prohibitively astronomical). They'd been out of stock and there was a week delay in shipping after I ordered.
    Just curious if this delay was because they order stock directly from Homeseer as needed, which in this case would mean I'm assured of receiving the latest version of the stick.
    Thx.
    We sent them some new sticks earlier this month.

    Leave a comment:


  • Wadenut
    replied
    Originally posted by macromark View Post

    sounds good but make sure that you buy the new stick directly from our online store and not from our Amazon listing. Our Amazon listing still tohas a few sticks left from the previous batch
    Mark.
    I just bought my SS+ from AARtech (Canada) and expect it to arrive today. I deal with them for most Homeseer branded items, simply because of the shipping costs (you use Fed-Ex and the import costs to Canada are prohibitively astronomical). They'd been out of stock and there was a week delay in shipping after I ordered.
    Just curious if this delay was because they order stock directly from Homeseer as needed, which in this case would mean I'm assured of receiving the latest version of the stick.
    Thx.

    Leave a comment:


  • llbuckshotll
    replied
    Originally posted by macromark View Post

    The SmartStick+ that you bought last July has v6.5x ZDK. ALL products with a 500 series chip will have v6.xx. There is no way to update the ZDK on an interface and (frankly) not much reason to update from 6.5x to 6.8x. The newer version supports "SmartStart" but most hubs (all hubs?) don't yet support that feature.

    EDIT: OK, I see the confusion. Application version 4.05 refers to Z-Wave Library (ZDK) version 6.5x. If you look at the stick in the Z-Wave "Node Information" page, it will display like this:

    Version: 4.05 (ZDK 6.51.6)
    Ahh...perfect. Thanks for the clarification.

    Leave a comment:


  • macromark
    replied
    Originally posted by llbuckshotll View Post
    Is there a way to update it? I bought mine last year from the online store and it looks like i have 4.05
    The SmartStick+ that you bought last July has v6.5x ZDK. ALL products with a 500 series chip will have v6.xx. There is no way to update the ZDK on an interface and (frankly) not much reason to update from 6.5x to 6.8x. The newer version supports "SmartStart" but most hubs (all hubs?) don't yet support that feature.

    EDIT: OK, I see the confusion. Application version 4.05 refers to Z-Wave Library (ZDK) version 6.5x. If you look at the stick in the Z-Wave "Node Information" page, it will display like this:

    Version: 4.05 (ZDK 6.51.6)

    Leave a comment:


  • llbuckshotll
    replied
    Is there a way to update it? I bought mine last year from the online store and it looks like i have 4.05

    Leave a comment:


  • macromark
    replied
    Originally posted by MattL0 View Post
    Thanks macromark . i'll buy 2 (backup). So, will give this a try and return the zooz one to amazon
    sounds good but make sure that you buy the new stick directly from our online store and not from our Amazon listing. Our Amazon listing still tohas a few sticks left from the previous batch

    Leave a comment:


  • MattL0
    replied
    Thanks macromark . i'll buy 2 (backup). So, will give this a try and return the zooz one to amazon

    Leave a comment:


  • macromark
    replied
    The OP seems to be referring to the ORIGINAL SmartStick which was based on the Wayne Dalton WDUSB10 stick. We retired that MANY years ago. That may have had v4.05 ZDK firmware on it... not sure... don't remember back that far. FWIW, this is the succession to Z-Wave library versions:

    v1.x
    v3.x
    v4.x
    v5.x
    v4.5x
    v6.5x
    v6.8x (that latest as of this writing)

    Our latest SmartStick+ G2 dongle (just released) has v6.8x.

    Leave a comment:


  • MattL0
    replied
    Originally posted by macromark View Post
    All SmartStick+ interfaces are running ZDK 6.5x. There is no update.
    Just to know. Why, on the OP, is is stated : Lib Version: Z-Wave 4.05 ?

    on my zooz stick it is :
    Apr-06 17:57:23 Z-Wave Warning Zwave: Z-Wave PC Controller Library Version: Z-Wave 6.02 (Unknown)

    Leave a comment:


  • macromark
    replied
    All SmartStick+ interfaces are running ZDK 6.5x. There is no update.

    Leave a comment:


  • Ltek
    replied
    Rich & team... bueller?

    Leave a comment:

Working...
X