Announcement

Collapse
No announcement yet.

Error - Add Node Failed reported by controller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error - Add Node Failed reported by controller

    Add Node started...
    Activate the 'Add to Network' function on the device...
    Activate the 'Add to Network' function on the device...
    Error - Add Node Failed reported by controller - you may try again. A "Restart" has been done on your controller.
    ID: 7ECCDD0F7F6B
    + Controller Node Information:

    Started today.. :-( When it happens I can hear Windows sound almost like when USB disconnects.

    Then I have to most of the time restart to get Z-wave stick to show up again.


    It never happens while removing devices or doing any other actions.

    Any suggestions?

    Thanks Charles

    #2
    Does the COM port show any error indication in Windows Device Manager? One possible scenario is that the USB power demand is going over the current threshold and is being shut down. What kind of USB port is the SmartStick plugged into? Perhaps try a different type of port. I think the USB3 (blue insert) ports are rated slightly higher than USB2 (black insert). Or maybe try a powered USB hub. There might be USB port settings that could prevent over-current shutdown as well.

    Comment


      #3
      It's been working fine. I don't think it's related power demand. I have added close to two hundred devices this started. It only happens when I try to add new device to the network.

      I can select Add/Include node .. Then Start.. But as soon as I start inclusion mode on device (happens on different devices) Z-wave interface goes down in some way with error quoted above. :-(

      I tried different USB port on same computer (laptop) with no improvement. I believe it has USB 3 but I will need to double check.

      I was able to add new devices to my network yesterday and day before that with no issues whatsoever. I don't think I have change anything since then.

      Comment


        #4
        What about the Windows Device Manager? Are there any devices appearing with an exclamation point in a yellow triangle? If so, open Properties and see if there are any clues on the 'Details' pane. You might check the Windows Event Viewer as well.

        I'm still suspicious of a marginal power situation. It stands to reason that power demand will increase while transmitting, and that inclusion mode requires more transmitting than normal.

        Comment


          #5
          Everything looks normal in Device manager.

          I see what you are saying but like I said.. Everything was working day before and I was adding a lot of devices. What would cause sudden power issues on all USB ports.

          I'll wait to see if anyone else have some ideas. I did search this forum and I saw similar issues with Aeotec stick and some setting change using their utility solved the problem of Z-stick not going into inclusion mode.

          We will see if anyone else will chime in on this issue.

          That said I will do two thing in the mean time.

          1. I will order another SmartStick+ to test if new one will have same issues.
          2. I will order powered USB hub to eliminate your theory. I need one anyway.


          Thanks Charles

          Comment


            #6
            Mystery solved I believe. I think I have reached 232 node limit and that is why the system is fighting back when I try to add more.. Just sharing so it's out there for future references.

            Comment


              #7
              Im just started to get this same error..
              only 33 nodes but 221 devices

              Comment


                #8
                I am in the same boat. I get the "Error - Add Node Failed reported by controller - you may try again. A "Restart" has been done on your controller." every time I try to add a node. I got a new SmartStick+ thinking that was the issue, nothing is fixed.

                Reinstalled the Z-Wave plug-in 3.0.2.0, not fixed.

                Original controller was the Aeotec z-wave, which I assumed bricked itself.

                I have fewer than 20 nodes on my z-wave network.

                Pretty frustrated considering the cost of the software.

                Comment


                  #9
                  That's interesting. I am getting the same error. I run the inclusion command on the device I to add to the network and it runs a few times with "Add node..." and then errors out with the above. I've done a factory reset of the device a few times. Wouldn't that clear out any device counters?

                  Comment

                  Working...
                  X