No announcement yet.

Failure adding Qubino Relay

  • Filter
  • Time
  • Show
Clear All
new posts

    Failure adding Qubino Relay

    I have a brand new Qubino Flush 2 Relay.
    I started with running a remove procedure as I always do, then add node. It always errors with

    "New device won't include with Error, the Add Node response object is null and a normal ending was not reported - Add Node failed."

    I've tried factory resetting the relay and also moving next to the controller but the errors continue.

    Any ideas

    Did you figure out how to get this device out? I am having the same problem.


      I got the device added eventually through luck I think. I removed it a few times then powered it down. Started it back up nearer to the controller and it worked, unfortunately it doesn't seem fully supported as I never got the power usage child nodes created. I also never had much success dimming 6 led lights, I had a lot of flickering. I spent much time trying different parameters along with installing a fibaro bypass, but nothing helped.

      Clearly this device isn't properly supported by Homeseer and Qubino clearly havnt tested the device with homeseer because they say it is supported.

      Its a shame as the size is nice and compact.
      I'm gonna keep it for usage as a switch instead I think.