Announcement

Collapse
No announcement yet.

Any Body Know Whats Wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Any Body Know Whats Wrong

    I have been noticing this issue for a while. Anybody have any ideas what it even means?

    #2
    What is your operating system? Are you running HS3 or HS4? What is your Z-Wave PI version? Are you just getting the warning or are things broken?
    HomeSeer Version: HS4 Pro Edition 4.2.16.0
    Operating System: Microsoft Windows 10 Pro - Desktop Z-Wave via Z-Net
    Zigbee via RaspBee on RPi 3b+
    WiFi via Internal APs.

    Enabled Plug-Ins
    AK Weather 4.0.5.1,AmbientWeather 3.0.1.9,Big6 3.34.0.0,BLBackup 2.0.63.0,BLGData 3.0.55.0,BLLock 3.0.39.0,BLUPS 2.0.26.0,Device History 3.3.1.0,EasyTrigger 3.0.0.76,Harmony Hub 4.0.14.0,HSBuddy 3.30.1003.1,JowiHue 4.0.8.4,LG ThinQ 4.0.24.0,rnbWeather 4.4.0.0,SDJ-Health 3.1.1.2,TPLinkSmartHome4 2022.12.30.0,UltraCID3 3.0.6681.34300,Z-Wave 3.0.11.0 Z-Wave Hub Z-Net, Zigbee Hub: ZigBee on RPi 3+, WiFi on Internal AP.

    Comment


      #3
      I am running HS3 Pro on my S6. I really haven't noticed anything that is broken on not functioning properly except for my schlage z-wave door lock. It has been dying after just 3 days. Other than that haven't noticed anything out of the ordinary.

      Comment


        #4
        What version of the Z-Wave plugin are you running?
        What do you mean you lock is dying after 3 days? Are you saying new batteries are only lasting 3 days? If so then I would suspect this lock is flooding your Z-Wave network. I'd recommend removing the lock from the network and testing.
        -Rupp
        sigpic

        Comment


          #5
          yes batteries are dying after 3 days. I am running 3.0.1.252 so I will update and remove that node and test this weekend. will advise what happens.

          Thanks

          Comment


            #6
            Ok have an update. I actually upgraded to HS4 Pro for windows last night. I have now deleted my door lock that was dying. I am still getting that same message that pops up every few seconds.

            Comment

            Working...
            X