Announcement

Collapse
No announcement yet.

Z-Wave PC Controller Library Version: Z-Wave 7.15 (Unknown)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Z-Wave PC Controller Library Version: Z-Wave 7.15 (Unknown)

    New install using G3 Smartstick+ - Z-Wave 7.15 (Unknown) - solutions?

    #2
    Can you elaborate a bit more. Where are you seeing this? Are you using the required version of the Z-Wave plugin with this hardware?
    -Rupp
    sigpic

    Comment


      #3
      In the log file after boot Z-Wave PC Controller Library Version: Z-Wave 7.15 (Unknown)

      7/6/2021 12:21:55 PM Legacy-Plugin Z-Wave ************************************************************ *******************
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave SSBR G3 SmartStick+: ............................................................ ..........
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave SSBR G3 SmartStick+: .............................. FINISHED ..............................
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave SSBR G3 SmartStick+: ............................................................ ..........
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave Warning SSBR G3 SmartStick+: Z-Wave PC Controller Library Version: Z-Wave 7.15 (Unknown)
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave Controller is a BRIDGE controller
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave SSBR G3 SmartStick+: Found 32 Z-Wave nodes in interface node ID 1 (SSBR G3 SmartStick+)
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave SSBR G3 SmartStick+: Z-Wave interface node ID: 1, Home ID: CF7D6179
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave SSBR G3 SmartStick+: Z-Wave Serial API version: 9
      7/6/2021 12:21:53 PM Legacy-Plugin Z-Wave SSBR G3 SmartStick+: Z-Wave services for the SECURITY COMMAND CLASS were successfully started.

      System Profile
      Date/time
      7/6/2021 12:33:38 PM Central Daylight Time
      Version
      HS4 Pro Edition 4.1.17.0 (Windows)
      License
      Registered
      License ID
      xxxxxxxx
      MyHS Subscription
      Plus
      MyHS Subscription Backup Interval
      Weekly
      MyHS Subscription Max Cameras
      5
      MyHS Subscription Backup Time
      12:00 AM
      Confguration File
      C:\Program Files (x86)\HomeSeer HS4\Data\HomeSeerData.json
      In Virtual Machine
      No MFG: asustek computer inc.
      Antivirus
      Windows Defender
      OS
      Microsoft Windows 10 Pro - Work Station
      OS Version
      10.0.19042
      Uptime
      0 Days 0 Hours 12 Minutes 18 Seconds
      User/Access
      xxxxxxxx (Admin)
      Lan IP
      xxxxxxx (HOMESEER)
      Client IP
      xxxxx (ASUS-TRX40.local)
      WAN IP
      xxxxxxx
      Device Count
      271
      Event Count
      47
      Last Event Ran
      Fans : 72F Fan B = ON, Ran at 7/6/2021 12:00:24 PM
      # of uniquCe event scripts
      0
      Processor:
      AMD64 Family 23 Model 96 Stepping 1 at 1.86 GHz
      Modules/Threads
      133 Modules, 56 Threads
      Available Threads
      1023
      System Load
      151 Processes, 2% Load
      Free/Total Memory
      28.17 GBytes / 31.42 GBytes (90% free)
      Free/Total Virtual Memory
      32.01 GBytes / 36.17 GBytes (88% free)
      HomeSeer Memory Used
      101 Mbytes
      Plugin Memory Used
      5 EXE Plug-Ins using 227 Mbytes
      Plugins Installed
      Alexa 3.0.0.1,BLSecurity 2.0.48.0,Blue-Iris 3.1.3.33206,EasyTrigger 3.0.0.74,Ecobee 4.0.14.0,HS MyQ 4.0.5.0,IFTTT 3.0.1.4,SceneMaster 1.2.2.0,Unifi 4.0.13.0,Z-Wave 3.0.7.0

      Comment


        #4
        Additionally, I am now having to reboot the system several times a day or reset the interface in order to control z-wave devices... Suggestions?

        Comment


          #5

          Originally posted by STB400 View Post
          New install using G3 Smartstick+ - Z-Wave 7.15 (Unknown) - solutions?
          Been happening for a couple years now, doesn't affect anything but annoying seeing this warning in the startup log.


          Originally posted by STB400 View Post
          Additionally, I am now having to reboot the system several times a day or reset the interface in order to control z-wave devices... Suggestions?
          Known issue with Z-Wave plug 3.0.2.0 - system becomes unresponsive after a length of time and a reboot is only thing to prevent or correct. Update to the beta plugin will correct this, but your mileage may vary as it may add other issues.

          Comment

          Working...
          X