No announcement yet.

How do you remove a node - Solved!

  • Filter
  • Time
  • Show
Clear All
new posts

    My issue is that I have what I "think" are two orphaned nodes due to trying to add my Schlage door lock. The lock finally added, and have additional questions, but we will keep on topic here. My nodes 12 and 13 are my problem children, node 14 is my lock that pretty much works.
    I have read through this thread and see that people mention doing this:
    Homeseer devices page, clicking on the device and going to Zwave tab, delete from there.
    In zwave node information, click on the "Full Name" and then delete from there.

    Here is my problem: 1. node 12 & 13 DO NOT appear in Homseer Devices, only my actual lock, node 14.
    2. in zwave node information, there is NOTHING (blank) in the name, therefore nothing to click on to delete! (See image)Click image for larger version

Name:	Orphanded_Nodes.JPG
Views:	85
Size:	149.4 KB
ID:	1467818

    I am sure this is my stupidity, but this seems way too complicated! What am I doing wrong?


      I think I fixed my above problem, with the below that I found on another thread:

      So this is what I did and it worked, but with some unexpected results that I worked around.
      1. I did a backup of the main Z-net interface.
      2. I found the backup file in C:\Program Files (x86)\HomeSeer HS3\Data\Z-Wave and made a copy
      3. I edit the copy and removed the 4 lines
      4. Back in the HS web interface I selected the option to "Restore a network to this interface" which completed without error and seemed to restart the interface.
      This is where things got a bit weird. I ended up with a new network created with no interfaces, so I deleted it now I'm back to "normal" with the extra nodes gone.