Announcement

Collapse
No announcement yet.

Trouble with New Homeseer smart plug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trouble with New Homeseer smart plug

    I went through the entire process of including this smart plug but I cannot get it to show up in the Tuya plugin even after clicking "read Tuya devices"
    I am running HS4 and have the latest Tuya plugin.

    #2
    I'd recommend putting in a support ticket on this issue. I'd also recommend moving this post to the Tuya plugin forum so the plugin author will be sure to see this issue.
    https://dev.homeseer.com/servicedesk/customer/portal/2
    -Rupp
    sigpic

    Comment


      #3
      Ok. I already put this in the plugin form. Was not sure where the best place would be. Thanks

      Comment


        #4
        Did you ever resolve the issue? I'm 2 months behind you, not getting HomeSeer to see ANYTHING. My impression is that Tuya and/or the integration is not such a hot product.

        Comment


          #5
          I was able to resolve my issue. I had 2 sign ins to the Tuya app. Had to use the correct one. I would not waste my time with this smart plug. The system is unreliable. I have taken mine out of my system and placed on the shelf. z wave is the only way to go.

          Comment


            #6
            Originally posted by dparks View Post
            I was able to resolve my issue. I had 2 sign ins to the Tuya app. Had to use the correct one. I would not waste my time with this smart plug. The system is unreliable. I have taken mine out of my system and placed on the shelf. z wave is the only way to go.
            Odd as I use about 15 of these and they have never missed a beat. I replaced many of my older X10 modules with these and really like them for lamp control and outdoor light control. If these are unreliable for you then I suspect a weak WIFI signal. I have a 2700 sq ft home with two levels and the signals work great up to about 30 feet outside then they are hit and miss.
            -Rupp
            sigpic

            Comment


              #7
              Thank-you, both.

              Comment


                #8
                I am now convinced that dsparks' answer is what's happening. Tuya's idiotic authorization forces me to use a phone number and only a phone number to authorize on HomeSeer. My smart phone (and the nicely working plug) uses an email address. I may figure it out, but folks stay away from HomeSeer's SP100. Dependence upon a third party is a very poor strategy.

                Comment


                  #9
                  Originally posted by KevinC View Post
                  I am now convinced that dsparks' answer is what's happening. Tuya's idiotic authorization forces me to use a phone number and only a phone number to authorize on HomeSeer. My smart phone (and the nicely working plug) uses an email address. I may figure it out, but folks stay away from HomeSeer's SP100. Dependence upon a third party is a very poor strategy.
                  I'm not sure why you are forced to use a phone number but my email works with Tuya just fine.
                  -Rupp
                  sigpic

                  Comment


                    #10
                    I used email with Tuya no problem. Added to HS4 in the Tuya app, and it shows IP control. I can control it just like any of my Z-Wave switches. I only need Tuya to add it to WiFi. After it's added to HS4, I don't even open Tuya anymore. Do everything with HS4. So far I like it. I got the WiFi so I can move it around the house when I want without confusing the Z-Wave network.

                    Comment

                    Working...
                    X